Jump to content
Corsair Community

Problema microfono void rgb wireless


kydex
 Share

Recommended Posts

Hola,

tengo un problema con estos auricuales

el microfono no detecta sonido, lo tengo puesto como microfono predeteminado pero sigue sin detectar sonido, tengo actualizado el firmware, probe reinstalando todo pero nada, solo me funciona el audio, tengo bien configurado el CUE segun lo que voy leyendo, ya no se que hacer.

Me lo detecta pero no funciona, desde ya muchas gracias.

 

Saludos.

Link to comment
Share on other sites

  • 1 year later...

Hola se que lleva mucho tiempo tu publicacion, pero me gustaria preguntarte si pudiste solucionar tu problema, ya que yo acabo de adquirir unos void pro wireless y estoy con el mismo problema que tu, mi sistema me detecta que el mic esta como predeterminado, ya que vi una respuesta de corsair un problema asi y los drivers de CUE estan actualizados pero se muestra como desactivado el mic y no he podido solucionarlo.

 

Saludos

Link to comment
Share on other sites

  • Corsair Employees
Hola se que lleva mucho tiempo tu publicacion, pero me gustaria preguntarte si pudiste solucionar tu problema, ya que yo acabo de adquirir unos void pro wireless y estoy con el mismo problema que tu, mi sistema me detecta que el mic esta como predeterminado, ya que vi una respuesta de corsair un problema asi y los drivers de CUE estan actualizados pero se muestra como desactivado el mic y no he podido solucionarlo.

 

Saludos

 

Tienes oportunidad de tratar el Void Pro Wireless en otra computadora? Quisiera ver si podemos determinar que este todo correcto en tu computadora principal. Si lo trataste y todavia tienes problema por favor inicia un ticket: support.corsair.com

Link to comment
Share on other sites

Tienes oportunidad de tratar el Void Pro Wireless en otra computadora? Quisiera ver si podemos determinar que este todo correcto en tu computadora principal. Si lo trataste y todavia tienes problema por favor inicia un ticket: support.corsair.com

Hola Gracais por la pronta respuesta, casualmente ahorita si revice en mi laptop, para ver si el problema era con mi PC y tengo el mismo problema la computadora si reconoce le mic, incluso el iCUE me indica que el mic esta apagado pero por mas que lo habilito con el windos en el iCUE sigue deshabilitado, y pulsando el boton del headset simplemente no hace ninguna accion, unicamente si mantengo el boton presionado mucho tiempo apaga el headset.

 

La verdada es que si intente la manera de levantar un ticket de servicio pero la pagina se me hace un poco confusa y mi ingles no es muy bueno, como para redactar el problema .

Link to comment
Share on other sites

  • Corsair Employees
Hola Gracais por la pronta respuesta, casualmente ahorita si revice en mi laptop, para ver si el problema era con mi PC y tengo el mismo problema la computadora si reconoce le mic, incluso el iCUE me indica que el mic esta apagado pero por mas que lo habilito con el windos en el iCUE sigue deshabilitado, y pulsando el boton del headset simplemente no hace ninguna accion, unicamente si mantengo el boton presionado mucho tiempo apaga el headset.

 

La verdada es que si intente la manera de levantar un ticket de servicio pero la pagina se me hace un poco confusa y mi ingles no es muy bueno, como para redactar el problema .

 

Al parecer tendrias un Void Pro Wireless defectuoso, desafortunadamente. Si quieres puedes hacer el ticket en español ya que el equipo usaria google translate para poder ayudar. Si no puedes ya intercambiar con el vendedor, la unica forma para efectuar un intercambio seria con el ticket.

 

-Arturo

Link to comment
Share on other sites

 Share

×
×
  • Create New...