Jump to content
Corsair Community

Lüfterregelung geht nicht. 460x


uNexxx
 Share

Recommended Posts

Guten Morgen liebe Community,

 

seit längerem probiere ich meine Lüfter irgendwie steuern zu können, dies leider Erfolglos.

 

Ich habe das 460x Gehäuse welches eine Lüftersteuerung auch selbst schon dabei hat, allerdings funktioniert dieses scheinbar nicht?

 

Ja Kabel sind richtig angeschlossen immerhin funktionieren auf dem Gehäuse oben drauf die 2 Knöpfe um die Lüftersteuerung (Also Farbe und Farbwechsel der Lüfter).

 

Auf der Lüftersteuerung dem Panel im Gehäuse selber funktionieren auch hier nur Color und der Wechsel, Speed allerdings nicht?!

 

Ich habe schon Corsair Link sowie SpeedFan probiert aber nichts funktioniert.

 

 

Der oberste Lüfter in der Front (jedenfalls einer von 3 :D) dreht sich mit 1580 rpm, die anderen 2 mit 1050 und 1190.

 

Ich muss dazu sagen das 2 Lüfter (die niedrigeren) über einen Splitter drauf gesteckt sind aufgrund von Steckplatz Mangel (Ein weiteren größeren Lüfter habe ich hinten in das Gehäuse gehauen). Der 1580 allerdings ist direkt am Board.

 

CPU Kühler Enermax ETS T40 dreht sich auch mit 1530rpm (Ist dieses zu hoch? Wie kann ich den CPU Kühler regulieren?)

 

Der CPU hat gerade 0 Last und ist min C 19° max C 20°

 

Auch bei Last erreicht er maximal 30° das wars.

 

Würde mich über Vorschläge freuen.

 

Grüße

 

Jonas Vollmer

Link to comment
Share on other sites

Hi,

 

Ich habe das 460x Gehäuse welches eine Lüftersteuerung auch selbst schon dabei hat, allerdings funktioniert dieses scheinbar nicht?

 

Das Gehäuse besitzt von sich aus keine Lüftersteuerung sondern nur eine Steuerung der RGB effekte, nicht der Drehzahl.

Welche Lüftersteuerung hast du den installiert / dazu gekauft ?

Welchen CPU hast du der angeblich nur 30°C warm wird, das kann nicht passen.

 

MfG.

 

Pb

Link to comment
Share on other sites

Beim Gehäuse bei war https://encrypted-tbn0.gstatic.com/shopping?q=tbn:ANd9GcQejyjmAnr71AP2Mpl76mJZLFe3ufRa9gc35OJqMGQU2RtRWduzhV33FSCWQSRAvHCoxTnpsXYqMA&usqp=CAY

 

Speed ist wie ich gerade bemerkt habe dann wohl für die Schnelligkeit der Farbwechsel :D GG++

 

und https://encrypted-tbn3.gstatic.com/shopping?q=tbn:ANd9GcQHB1FbXyE0iTt19maHCju4KH1DiTsG3Yy08SzP-Cxp-VsSvApslLeuFDj0eS_jIAPj22uBcOPm&usqp=CAE

 

dieses.

 

 

Installiert habe ich SpeedFan und Corsair Link.

 

AMD Ryzen 5 1600.

 

Laut Core Temp habe ich aktuell, eben hatte ich kein einziges Programm auf jetzt aber ein paar, min 26° max 27°.

 

Dadurch das CPU und Gehäuse Lüfter auf 1580 laufen ist der PC dann auch nicht wie gewollt recht leise..^^

Link to comment
Share on other sites

Hi,

 

ja wie du bereits gemerkt hast ist das nur die Beleuchtung. Die Geschwindigkeit regelst du mit dem Mainboard oder der Software vom Board. Keine Ahnung was für ein Mainboard du hast, irgendwie auch mühseelig dir die ganze Hardware die du hast aus der Nase zuziehen.

Corsair Link kannst du so nutzen, allerdings zum Regeln / einstellen brauchst du ein Produkt das sich über die Linksoftware auch steuern lässt.

 

Wie gesagt musste einstellen, mehr kann ich dazu nicht sagen.

 

MfG.

 

Pb

Link to comment
Share on other sites

Entschuldige bitte,

 

nachträglich die Daten.

 

AB350 Pro4 Mainboard.

G Skill 3000 Mhz 8GB x 2

GTX 1060 6GB

Gehäuse 460x Corsair

CPU AMD Ryzen 5 1600

Enermax ETS T40 Kühler

 

Im Bios habe ich die Optionen für den Lüfter der auf 1550 läuft die 4 oder 5 Temperatur vorgaben zu ändern (auf wie viel ° er wie viel % drehen soll)

 

Aktuell steht er auf 50° 55%

 

60 ° 65%

 

etc.

 

 

Müsste ich Wert 1, also sagen wir mal auf 30° 50% ändern?

Wert 2 40° 60%

Wert 3 50° 70%

Wert 4 60° 75°

 

so in die Richtung gehen?

Link to comment
Share on other sites

Beim Gehäuse bei war https://encrypted-tbn0.gstatic.com/shopping?q=tbn:ANd9GcQejyjmAnr71AP2Mpl76mJZLFe3ufRa9gc35OJqMGQU2RtRWduzhV33FSCWQSRAvHCoxTnpsXYqMA&usqp=CAY

 

Speed ist wie ich gerade bemerkt habe dann wohl für die Schnelligkeit der Farbwechsel :D GG++

 

und https://encrypted-tbn3.gstatic.com/shopping?q=tbn:ANd9GcQHB1FbXyE0iTt19maHCju4KH1DiTsG3Yy08SzP-Cxp-VsSvApslLeuFDj0eS_jIAPj22uBcOPm&usqp=CAE

 

dieses.

 

 

Installiert habe ich SpeedFan und Corsair Link.

 

AMD Ryzen 5 1600.

 

Laut Core Temp habe ich aktuell, eben hatte ich kein einziges Programm auf jetzt aber ein paar, min 26° max 27°.

 

Dadurch das CPU und Gehäuse Lüfter auf 1580 laufen ist der PC dann auch nicht wie gewollt recht leise..^^

 

 

Wie du schon bemerkt hast ist die Handsteuerung nur für den rgb Hub zuständig. Wenn du alles steuern möchtest (Geschwindigkeit und Farbe) kommst du am Commander pro nicht vorbei

Link to comment
Share on other sites

 

Im Bios habe ich die Optionen für den Lüfter der auf 1550 läuft die 4 oder 5 Temperatur vorgaben zu ändern (auf wie viel ° er wie viel % drehen soll)

 

Aktuell steht er auf 50° 55%

 

60 ° 65%

 

etc.

 

 

Müsste ich Wert 1, also sagen wir mal auf 30° 50% ändern?

Wert 2 40° 60%

Wert 3 50° 70%

Wert 4 60° 75°

 

so in die Richtung gehen?

 

 

 

Das so zu machen wäre nicht möglich? Oder was sagt ihr dazu?

 

Krieg ich als Neuling in der Materie (Auch wenn ich den PC zusammen gebaut habe, allerdings diesen Controller halt nicht) hin?

 

Inwiefern kann der Splitter die Einstellungen stören?

Link to comment
Share on other sites

Also das Asrock Board hab ich ja auch nur als micro-atx version.

Am besten lässt du beim CPU auf auto / Standard dann regelt er den cpu samt lüfter nach der temperatur vom cpu und die Gehäuselüfter kannst du nach der Mainboard temperatur steuern lassen oder nach dem cpu, das hieße die drehen dann wenn der CPU wärmer wird mit auf.

 

Wenn du es lieber leise willst, solltest du die Gehäuselüfter nach dem MB regeln weil das bleibt meistens bei 30°C um den dreh.

CPU im Bios kannste auch auf silent stellen, sollte aber auch im standart ruhiger sein.

Link to comment
Share on other sites

Nein das hat nicht unbedingt etwas damit zutun, auch 3Pin Lüfter lassen sich steuern. PWM macht das über ein Signal und 3pin über die Spannung. Weniger Saft = die Lüfter werden langsamer. Mein Board hat einen 3pin und einen pwm zusätzlich zum cpu. Probier es einfach aus, das Handbuch gibt dir aufschluß darüber wo die Stecker sind.
Link to comment
Share on other sites

Ich habe alle auf Silent modus gestellt, auf Standart oder auf Höchstleistung.

 

Die Lüfter blieben unbeindruckt und haben sich 0,0 geändert. Auch manuelle Einstellungen mit welche Geschwindigkeit (Prozentual) bei welcher Temperatur laufen sollen hatte 0 Auswirkungen.

 

 

Speedfan zeigt mir z.B. an

Sys Fan 1040 RPM (65%)

CPU Fan 1500-1600 (65%)

AUX Fan 0 RPM (100% kp warum 0)

Aux 1 1500-1600 (65%)

Aux 2 1200 RPM (65%)

 

Egal was ich mache die Lüfter reagieren nicht, weder durchs Bios noch durch SpeedFan oder Corsair Link

Link to comment
Share on other sites

Du hast die Lüfter aber schon noch mit dem Mainboard verbunden und nach dem verlassen des bios die Einstellungen auch gespeichert ?

 

Es kann einfach nicht sein das sich durch Änderungen im Bios sich gar nichts verändert. Demnach wäre das Board bzw. Bios defekt da ja nichts geregelt wird, aber die Lüfter laufen ja. Speedfan kannste deinstallieren brauchste nicht, corsair link kannste aktuell nicht nutzen... brauchste auch nicht... du kannst dir von der asrock seite das A-Tuning runterladen und mit der Software dann die Lüfter auch einstellen. Das überschreibt auch die Einstellungen im Bios, somit entweder oder. Die anderen Programme deinstallier weil was willste damit ? Funktionieren eh nicht.

 

 

P.s.

Sys Fan 1040 RPM (65%)

CPU Fan 1500-1600 (65%)

AUX Fan 0 RPM (100% kp warum 0)

Aux 1 1500-1600 (65%)

Aux 2 1200 RPM (65%)

 

Das geht gar nicht, du hast nen cpu fan und cha oder von mir aus auch aux 1-3. Wie du auf 5 kommst wenn du nur 4 hast ist mir ein Rätsel. Biste sicher das du das asrock ab350 pro 4 hast ?

Edited by Plumbumm
Link to comment
Share on other sites

Ich mache gerade Fan Tests,

 

Chassis Fan 1 von 10% - 100% immer ~1620 RPM

 

Chassis Fan 2 von 10% 478 / 20% 753 / 30% 601 / -- etc- bis 100% 1554 RPM

 

Chassis Fan 3 von 10% - 100% immer ~1052

 

CPU Fan (Der einzige der übrigens Hörbar reagiert im Fan Test) :

10% 944 RPM / 20% 943 / 30% 957 / 40% 1030/ --etc bis 100% 1949RPM

 

 

2 Fans stecken mit Splitter auf CHA FAN 1, 1 Fan direkt auf Board mit CHA FAN 2

und ein weiterer direkt auf Board mit CHA FAN 3

 

 

Kann es, wie bereits gefragt, sein das der Splitter die Sachen nicht an die 2 Fans weiter gibt?

 

Gibt es eine andere Möglichkeit Fans zu benutzen aber Steuern zu können ohne Splitter oder trotz Splitter?

Link to comment
Share on other sites

Ja es kann sein das der Splitter hier stört weil eine zuhohe Spannung anliegt, versuchs mal ohne und du kannst auch erstmal nur die 3 vorne betreiben, wenn der hintere steht ist das nicht so schlimm. Du kannst immer besser einen 3pin lüfter mit einem 4pin anschluss steuern als einen 4pin lüfter mit einem 3pin, das funktioniert eher nicht.

 

Wie gesagt beim CPU Fan 2 stück über einen Stecker sind meistens kein Problem, bei den anderen solltest du das besser nicht machen. Aber das ist dein Board, somit das nur als Tipp. Naja Lüftersteuerung wie z.b. der Commander Pro oder ein Lüfterhub wo man 10 Lüfter am besten natürlich PWM nach der Drehzahl vom CPU steuern lässt und dann gibts noch diverse andere Steuerungen die aber deutlich teurer sein können. Oft sind diese für einen 5,25'' Schacht, diesen spart man heute gerne somit bleiben nur die teuerern oder du machst dir nen Loch (Modden) zurecht.

Link to comment
Share on other sites

Okay werde dann morgen mal den hinteren abstecken und die vorderen 3 auf die 3 vorhandenen Stecker setzen.

 

Die laufen ja dann theoretisch wie der Fan 2 den ich einstellen konnte bzw. Auch von 10% an geringe werte hatte.

 

Und mir diese Woche dann mal den Commander pro bestellen.

 

Und alle? Darein stecken,also die 3 vorderen als auch den hinteren?

 

Muss ich jetzt zwangsweise auf pwm umrüsten oder geht das dann erstmal so wie jetzt geschrieben ?

 

Sorry die Materie ist mir vollkommen neu und es tut mir schrecklich leid wenn ich deine Zeit verschwende um antworten zu erhalten die vielleicht schon gegeben worden sind:(

Link to comment
Share on other sites

Kein Thema, wenn ich nicht antworten wollte würde ich es nicht tun und das war nur etwas schleppend am Anfang, weil eigentlich sollte man immer seine PC Daten angeben. Sonst merkste halt das die Postings sich erstmal darüber drehen was du den verwendest als dir zuhelfen.

 

PWM Lüfter lassen sich einfach am besten Regeln, 3pins oft nur mit der Spannung und dann werden auch die LEDs dunkler oder die reagieren gar nicht.

 

Also wenn du den Commander Pro nimmst solltest du alle Lüfter daran hängen, abgesehen den am CPU-Fan, weil das regelt das Board meiner Meinung nach am besten selbst. Kannste natürlich auch machen, ich würds nicht tun. Es sei den du hast ne custom Wakü und eh 6+ Lüfter dann kannste das besser mit ner entsprechenden Lüftersteuerung machen.

 

Öhm du kannst testen ob die Lüfter, also die anderen sich an dem Port der sich regeln lässt steuern lassen. Tun sie das nicht wirste wohl auch mit dem commander pro nicht mehr erfolg haben. CPU-Fan kurz umstecken (auf nen channel-fan) ginge, nur um zutesten ob die anderen Lüfter reagieren. Das aber immer nur dann umstecken, wenn der Rechner aus ist.

 

Ich hab in meiner Signatur nen Video zu meiner Lüftersteuerung die passt bei dir nicht. Darin siehst du die ML pro 120mm blau pwm wie die in 5% schritten hoch geregelt werden. Ginge auch in 1% schritten, aber das dauert zulange.

Edited by Plumbumm
Link to comment
Share on other sites

Scheinbar hat der Splitter mir alles versaut :>

 

Kann jetzt alles wie gewünscht regulieren. (Aktuell per A Tuning gemacht)

 

Welche empfehlungen habt ihr bei den CPU Lüftern?

 

Habe ihn jetzt auf

35°/50%

45°/60%

55°/70%

65°/80%

 

zuviel?

 

Im Ruhezustand hat der CPU gerade 32-38°, kann ich den Fan da niedriger drehen auf 40%? Oder was ist empfehlenswert und was nicht?

Link to comment
Share on other sites

Hi,

 

schön dann gehts doch jetzt...

Also den CPU würde ich auf Standard lassen oder Einstellung 30-40% bis 45°C und dann in 10%-15% schritten alle 10-15°C grade nach oben. Liegt an deiner Lautstärke, max sollten 84°C sein ich würde als maximale Temperatur aber so 75°C ansehen.

 

Lüfter kannste so wie du möchtest, das ist zum Teil egal. Ich hab meine Gehäuselüfter alle auf 30% (650-700rpm) laufen. Das reicht um die passive Grafikkarte zukühlen und mehr müssen die auch nicht machen.

Edited by Plumbumm
Link to comment
Share on other sites

Der hintere Lüfter ist abgeklemmt, jeder vordere Lüfter hat nen eigenen Steckplatz jetzt...

 

Allerdings Läuft Fan 1 weiterhin auf 1580RPM, alle anderen deutlich weniger und reguliert.

 

CPU, Fan 2 & 3 werden reguliert Fan 1 nicht.

 

Noch ne Idee? :D

Link to comment
Share on other sites

Teste doch einfach ob es am Steckplatz liegt von Lüfter 1 in dem du ihn an Steckplatz 2 steckst lässt er sich dann auch nicht regeln liegst am Lüfter und Lüfter 2 Steckste an 1 und wenn der sich dann regeln lässt liegts halt am Lüfter.

 

Dann kannste dir überlegen das wenn du dir den Commander Pro holst du dann auch gleich noch entsprechende Lüfter dazu nimmst. Morgen startet die CES in Vegas, somit schauen wir mal was Corsair neues raus bringt. :):

Link to comment
Share on other sites

Liegt am Steckplatz.

 

Chan Fan 1 lässt permanent auf ~1550 drehen..

 

Habe den zweiten auf den ersten gesteckt und dreht weiter voll..

 

Den ersten auf den zweiten lässt sich regulieren.

 

Also kann es ja nur Steckplatz sein.

 

Was kann man da nun machen? Lediglich den Commander holen oder Board wechsel? :-D

Link to comment
Share on other sites

Naja solange es nur am Steckplatz liegt kannste das dann ja mit dem Commander Pro beheben, zumal du ja eh mehr Lüfter als Anschlüsse besitzt. Wie gesagt obs die Lösung von Corsair wird oder eine andere ist deine Entscheidung, ich kann dir hier nur schlecht die Produkte der Konkurrenz verkaufen. :D:
Link to comment
Share on other sites

 Share

×
×
  • Create New...