Jump to content
Corsair Community

Void RGB not working after uninstalling CUE


HappyGobin
 Share

Recommended Posts

Found a solution! Don't know why it worked, but it did.

 

-Reinstalled CUE and got my headphones working again.

-I guessed it might be an issue with the drivers, so I went into Device Manager and looked for the Void headphones in Audio Inputs and Outputs. There, there were two instances for the Void, one for Earphone and the other for Microphone. I clicked Uninstall Device for both of them, and yet the headphones still worked.

-Further down in Device Manager, I opened up Sound, Video, and Game Controllers. There, I found an instance for the Corsair Void again. I clicked Uninstall Device for this one and the headphones now stopped working.

-I unplugged the Void headphones and plugged them back in. They were again functioning.

-I then uninstalled CUE and afterwards, unlike previous attempts, this time the Void headphones remained functioning.

 

Don't know why this worked, again, might have something to do with the drivers, but I can't be for sure. If you have this same problem, I hope this works for you as it worked for me. Good luck to all of you.

Link to comment
Share on other sites

 Share

×
×
  • Create New...