Jump to content
Corsair Community

bad stick


kidkenpo

Recommended Posts

Hi I have tried my memory with two machines and i get the same error when i boot. I goes to a blue screen and tells me something to the effect of *** stop bad_ header or something like that.. I tried swapping the memory to other spots but its still comes up the same..

Thanks for your help, I have a 512 value select mb400

Link to comment
Share on other sites

  • Corsair Employees
Can you tell me the make and model of MB you have along with the CPU speed and it’s FSB as well? In addition, please tell me the bios settings you have set for both CPU and memory and any performance settings that you may have set?
Link to comment
Share on other sites

I am using a MSI with a p4 3.0 and FSB of 800..

 

Thanks

 

Can you tell me the make and model of MB you have along with the CPU speed and it’s FSB as well? In addition, please tell me the bios settings you have set for both CPU and memory and any performance settings that you may have set?
Link to comment
Share on other sites

Opps sorry

Its a MSI 6728 v2.0 motherboard and he bios settings for cpu are on auto

i believe the cpu looks like it is set at 200 and the ddr clock is set at 400

 

I have a stick of the exact same memory in slot one that is working fine.. i am trying to run in pairs; but the 2nd module gives me the error with or without the other stick

 

thanks again

 

QUOTE=RAM GUY]Can you tell me the model of MSI MB and the bios settings you have set for CPU and memory?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...