Jump to content
Corsair Community

7.1 not working, in a way


FCA
 Share

Recommended Posts

Hi,

I have the Vengeance® 1500 Dolby 7.1 USB Gaming Headset.

Running Windows 10 Enterprise.

Don't remember my settings because everything was fine playing in 7.1 surround sound.

Everything was running fine in CS:GO and PUBG, hearing footsteps and/or gunshot from left and/or right speakers of the headset, knowing your enemy location. Then one day I get sound on both sides of the headsets, checked my settings and it went back to stereo, if I remember correctly. I went under playback, right click my device (Corsair headset), click on Configure Speakers and click on 7.1 Surround, click on Test and each sound going through the speaker diagram, the sound was coming through both speakers of the headset.

I have uninstalled everything under Audio inputs and outputs and uninstall everything under Sound, video and game controllers. Everything reinstalled itself. I still get the same outcome. Have i had and installed CorsairHeadsetSetup_Release_2.0.37.msi.zip, that didn't fix the problem.

Under Corsair Gaming Headset Control Panel, shows that I have Audio Driver Version 1.0.0.30

Help, I can't find how to get 7.1 surround to work.

Link to comment
Share on other sites

Yup, after I wrote the problem on the forum. I plugged the headset into another computer with Windows 7 and configured to 7.1 surround, press test and it worked. Left played on the left side of the headphone, right on right. So, it's not the headset, as to be with Windows 10, of course. Edited by FCA
Link to comment
Share on other sites

Update:

Window key + x, click Windows Powershell (admin), typed net user administrator /active:yes, restarted the computer, click on administrator-not my user account. Check my playback devices properties and spatial sound-windows sonic for headphones was highlighted and the 7.1 virtual surround sound check off. Tested and it work. I turned off admin, restarted, login, check sound again, not working the 7.1 surround sound. Why? Why? Why?

Link to comment
Share on other sites

Yes. I have the options for Windows Sonic for Headphones when I login as a different user with admin. I think I might I have to setup another user account, with admins, for it to work, but would really to fix it without making another Windows account.
Link to comment
Share on other sites

  • 1 month later...
  • 9 months later...
Okay so I have been trying to fix this issue for weeks but never found anything and I thought I was crazy about not hearing right and left sounds, but I found a setting in the audio settings called mono audio which combines left and right sound, and the setting was left on and I tested my headphones (HS60) and Everything was working perfectly. type in audio in the settings search bar and select audio settings and mono audio is the second option. turn this off.

1879250445_Settings12_16_20182_00_22PM.thumb.png.420962c685cb967c1fc0cfdbbd47bb63.png

Link to comment
Share on other sites

 Share

×
×
  • Create New...