Jump to content
Corsair Community

H100i V2 Temperatures.


Bulent98
 Share

Recommended Posts

I have been very paranoid the past few days regarding about my CPU cooler.

 

At the moment my system is as it follows:

 

- I7 6700K

- H100i V2

- ASUS Z170-A PRO MOBO

- 16GB RAM 3000MHz

- GTX 1080

 

I have overclocked my CPU to 4.5GHz with hyper threading enabled.

 

I7 6700k @ 4.5GHz, 1.3v.

 

My ambient temperature is around 15-18. My radiator is never on and half of the time my window is open. At this very moment the outside temperature is 8°C.

 

You can find some attached screenshots showing you my curves for the fan control down below. (FROM SCREENSHOT 1 TO 3)

 

Screenshot 4 shows you the temperature during 100% load. I am a fight simmer and unfortunately it uses a lot of CPU power so therefore I have high CPU load which means higher temps. That's the reason why I also bought this cooler.

 

Can someone tell me does the temperatures look reasonable and sensible?

 

I have seen some threads saying how people get 17-23°C on idle and 60-65°C on 100% load.

 

For a heads up, I also never touched one setting regarding fan control in the motherboard and its on manual mode for voltage not adaptive.

 

If someone can give me a direction and some ideas if the temperatures are high that will be amazing, thank you.

Screenshot_2.thumb.png.d8f51765245a8622219f910d5a926a89.png

Screenshot_3.thumb.png.b0d0e67365891ff30543b3a81ee6b925.png

Screenshot_1.thumb.png.691dd96f08458a9f7a0ab3c887d469ed.png

Screenshot_4.thumb.png.d90659d881e2377f5d0924e5ebb22e48.png

Link to comment
Share on other sites

  • Corsair Employees

Those temps are well within the expected range, looks perfectly normal to me, both idle and load. I wouldn't worry a thing about your system.

 

And btw, you have the rad fan control grouped the right way, they should be under cooler temp and not CPU temp.

Link to comment
Share on other sites

The one comment that I would have is on your fan curve.

While it's based on the H100i V2 temp (which is correct), the temps are way off. Your coolant temperature should never, ever, ever get to 100C. Most likely you'll have temps between 25-40C. Take a look at the default fan curves ... they have the ranges set to max out at 40C. Personally, I've never seen mine hit 39C, even after extended, heavy usage with a 7700K clocked at 5.1 Ghz.

Link to comment
Share on other sites

For a heads up, I also never touched one setting regarding fan control in the motherboard and its on manual mode for voltage not adaptive.

 

In your first screenshot (picture of pump configuration), the pump is ranging between 2200-2400 rpm. This is an unusual spot for a H100i v2 to be in. Typically the Quiet setting hovers around 2000 or just below and the Performance setting holds just under 3000 rpm.

 

In the BIOS, make sure CPU_FAN or whichever header is powering the H100i v2 is set to 100%, "Full Speed" (Q-Fan), or disabled in the Advanced BIOS. The pump needs a constant 12v. Giving it less will reduce flow rate and fan speeds. If you want to adjust fan or pump speeds, do it through Link -- never the BIOS.

Link to comment
Share on other sites

 Share

×
×
  • Create New...