Jump to content
Corsair Community

CMK16GX4M2B3000C15 with Asus Mximus X Code - blank Screen


xenon2008
 Share

Recommended Posts

Hello together!

 

I have a brand new Asus Maximus X Code MOtherboard with a brand new Intel i7-8700k CPU and a brand new Corsair Ram KIT CMK16GX4M2B3000C15 (2x8GB DIMMs 3000MHZ CL15)

 

My Problem is, that i get only a blank Screen when i insert both DIMMS. The Q-LED Error always says "CC" oder "55".

There are many possible solutions in the Asus Forums, but nothing helps...

The DIMMS works seperatily, so i get a picture. But when i use both together i only get this Errors!

 

I already have updated the Bios to latest Version 0802, but no improvement :confused:

 

I already have choose from "Auto" to "XMP" and selected the "Profile1", so that the Corsair RAMs run with 3000MHZ and 1,35V.

Without this the RAMs only runs on 2133MHZ and 1,18V, but also with 2133MHZ i get the same Errors!

 

I also have set the DDR4 Frequency and the Voltage manually to 3000MHZ and 1.35V but also this brings no improvement. Same Errors...

 

I'm totally at a loss and already despair

 

Can Somebody here helps me?

 

And i can not write into the Asus ROG Forum, because New Forum Users must be activated by a Admin, and this only under "Workdays" and not on Public Holidays....

 

 

I hope somebody here can help me... I have payed over 1200€ and my new System wants work!

 

The Corsair Kit i have bought, is also on the Qualified Memory List from Asus!

I have the Version XMP 5.30 (when this helps..)

 

 

Best Regards

Link to comment
Share on other sites

Please make sure that both modules are installed in the recommended slots. If you get Q-LED 55 even at standard settings, test both modules indivually for errors with MemTest86.

 

Otherwise enable the XMP/Profile1 in the UEFI and then also try to set Maximus Tweak from AUTO to either Mode 1 or Mode 2. Usually one or the other should do the trick. Maximus Tweak is a ASUS ROG specific feature and handles how the configures many of the advanced timings.

Link to comment
Share on other sites

Hi,

 

I spend the whole time testing again...

 

Here an Update:

The DIMMS a 100% correctly installed as the manual says ;) (i am a learned IT-Technician)

 

I already have testes each DIMM as a single with Memtest86 and get NO Errors!

 

I also have already tested the Maximus Tweak Mode 1 & Mode 2, b ut no improvement!

And i also tried to Load the XMP Profile so that the DIMMs are running with 1.35V and 3000MHZ same error! I also have set the Voltage and the Frequency manually without XMP. Each DIMM single will work, but when both are installed sometimes i get the Error 55.

Mostly i get the CC Error!

 

So i have tested and googled again the last Days ans today the last Hours again....

 

So i had some little success....:

When i run BOTH DIMMs wihout XMP, so in manual Mode with 2133MHZ and run Memtest86 i get much ERRORS.

Same thing when i run BOTH DIMMs with 3000MHZ, and there is no difference if i run the two DIMMs with 1.20V or 1.35V!

Mostly the Errors Appears after around 10 Minutes!

 

But as I already mentioned, i get NO Errors in Memtest when i tested each DIMM separately!

 

Is the memory now broken or not? :confused:

 

And when i activate XMP, so that the Ram runs with 3000MHZ and 1.35V, the System runs when ever 1-3 Minutes, before it Freezes!

Same behavior when i have choose AUTO, so that the DIMMs runs at 2133MHZ and 1.18V.

 

But as i mentioned i mostly get not the Error 55, rather the ERORR CC!

 

Unfortunately, I have no other DDR4 memory that I can try :(::greencry:

 

So what should i do now? RMA the both DIMMs or not?

Edited by xenon2008
Link to comment
Share on other sites

Update:

 

Hi, me again...

 

I have now very often loaded the default Bios settings and removed the Ram several times and put it back again, and suddenly the system runs with both DIMMS. So far it is not frozen. (several minutes). But in Memtest i got after 10-20 Minutes mostly 250 Errors! For this situation i have set the Frequenzy manually to 3000MHZ and 1.35V and run Memtest, after about 15min i get in approximately 250 Errors in Memtest!

Then i have set the Frequency to 2133MHZ and 1.35V and i also get after about 15 minutes approximately 250 Errors!

 

So now i have loaded again the BIOS default Settings and activated XMP so that the RAM runs with 3000MHZ and 1.35V and the XMP Profile Settings!

Now i have started Memtest again and wait for the next few minutes to see if i get also again Errors after approximately 15 min testing....

 

I'll keep you up to date

Link to comment
Share on other sites

Hello together:

 

Here an Update:

 

Today i have get a new Corsair RAM Kit and try this one!

But no luck! Same Error! I also have checked the CPU Socket of broken or defective Pins. Looks all 100% Good. So I Think it is the Motherboard, as the support of Asus suspects...

 

Or did you mean my I7-8700k is defective??

 

Best Regards

A new Update from my Problem:

 

I have called Asus Support and this People means that the Motherboard is defective!

Todays afternoon a new Bios Version (1003) was published! On morning there was definitely no newer Version available!

 

So i have installed the new Version 1003, but same Error!

 

Now a Friend borrowed me his Kingston 16GB DDR4 2133MHZ (2x8GB) Kit for testing! (so that i also have a other manufacturer...)

 

Same behavior! When two DIMMs installed i got no Picture only one of the Errors 55 or CC!

 

So i now have to wait to get the new replace Motherboard from my Seller! Delivery Time just about 3-4 Workdays.

 

I will keep you up to date!

 

I dont hope it is the i7-8700k which is defective!

 

 

Best Regards

Edited by xenon2008
text added
Link to comment
Share on other sites

Hello together!

 

Yesterday Evening i got the replacment Motherboard, so that i could start today with assembling and windows installation!

 

And what should I say?

 

Until now everything seems to work, without problems =)

 

sure there is still much to install and set up or to test, but should something still not work so I would write here again!

 

Thanks to all for your help!

Link to comment
Share on other sites

 Share

×
×
  • Create New...