Jump to content
Corsair Community

Lot 1724 POST / Crashing Issues


GraphicFeedback
 Share

Recommended Posts

Boy, what a ride the C1 has been. I love the design to death, but I definitely got a defective unit.

 

Early crashing/audio buffering issues were solved with the “Gen2” fix, but BIOS access has never been a sure thing, whether through reboot, recovery, etc.

 

Lately I’ve had a ton of crashes from various drivers (CorsairLink, Webcam) among others. Logs never show the same thing twice.

 

Any time my PC is shut down, it takes a few hours of playing with the CMOS solution to get it to POST again, and if I’m lucky enough, I’ll get the option to go into the BIOS to reconfigure the PCI lane to gen2. I spent another few hours tonight trying to get it to POST again after clearing the cmos, unplugging the display, and anything else I could find online, and finally got it running. It’s exhausting. :(

 

I don’t even want to mention how loud my pump is compared to every video I’ve seen. Plus I had to get a separate powered usb hub since the C1 didn’t have the juice to keep all my peripherals alive. Wish I could start over with a fresh unit. Just put in a new ticket (662221). I looks like my C1 is just outside of the normal set I’ve read that has had issues? Does anyone have experience with getting new units sent to them? I’m afraid to be without a PC for long while I’m still in school. Thanks for letting me vent.

Link to comment
Share on other sites

for me they tried to repair the issue

 

however now I'm assuming i'll get a newer unit, u should emphasize on being sent a new unit once u send your old one

 

my issue was solely with anytime I restarted or updated and restarted or shutdown, I couldn't get to the login screen at all

 

It required me to f8 advanced troubleshoot, remove all of my files and install everything all over again.

Link to comment
Share on other sites

Sorry to hear about your C1 woes.

 

Mine were very similar, so I share your frustration.

 

Am in the middle of getting an advance (or express) RMA at moment from Corsair themselves.

 

Is taking c 2 weeks for me as it is shipped from Hong Kong to Scotland.

New unit.

 

If this has similar issues I will be spitting feathers....or seeking refund and going elsewhere!!

 

SOULFIRER 🏴󠁧󠁢󠁳󠁣󠁴󠁿

Link to comment
Share on other sites

 Share

×
×
  • Create New...