Jump to content
Corsair Community

Need help with Commander Pro


betam4x
 Share

Recommended Posts

I recently purchased a Corsair Commander Pro because my motherboard's fan profiles are buggy and do not work properly. After I installed it, I noticed that fan port 4 was not working. Now fan port 2 has stopped working. Does anyone have any advice before I return this unit? Amazon does not have any more in stock, so I'll have to try another solution.

 

EDIT: Fan port 2 looks like an auto detection bug. Setting it manually to 4 pin fixed the issue. However, fan port 4 still is not working.

Edited by betam4x
Link to comment
Share on other sites

I guess I would stick with that mobo profiles even if they are buggy..Commander Pro is a piece of equipment which is a bit too hot for me..But what do I know..Since I did not have the chance to experience commander pro for a long time and these are my personal opinions don't get me so serious

http://forum.corsair.com/forums/showpost.php?p=930901&postcount=104

http://forum.corsair.com/forums/showpost.php?p=930778&postcount=94

 

and

I really like Corsair

It teaches me how to endure the difficulties for a fairly good price

Edited by Hoplayarak
Link to comment
Share on other sites

I guess I would stick with that mobo profiles even if they are buggy..Commander Pro is a piece of equipment which is a bit too hot for me..But what do I know..Since I did not have the chance to experience commander pro for a long time and these are my personal opinions don't get me so serious

http://forum.corsair.com/forums/showpost.php?p=930901&postcount=104

http://forum.corsair.com/forums/showpost.php?p=930778&postcount=94

 

and

I really like Corsair

It teaches me how to endure the difficulties for a fairly good price

 

The problem is that fan profiles on the X399 board do not work. At all. Since I'm well outside the return window for this board, I'm stuck with this and the commander pro. (unless I go with something manual).

 

EDIT: That's odd, the posts you reference mention the commander pro getting hot. Mine is cool to the touch.

Edited by betam4x
Link to comment
Share on other sites

The problem is that fan profiles on the X399 board do not work. At all. Since I'm well outside the return window for this board, I'm stuck with this and the commander pro. (unless I go with something manual).

 

EDIT: That's odd, the posts you reference mention the commander pro getting hot. Mine is cool to the touch.

 

Then I really want to know its average functioning temps(a proper working ones).. Because mine is malfunctioning and burning like hell, yours is malfunctioning and cold as ice.. and did you check it with the lid open? BEcause when talking about the hot I was not talking about the plastic box because when it was working I did not get into any contact.. but it got disappeared from the link interface so.when I handle it to unmount,it was was hot then I decided to open its lid and the microprocessor was very hot

BUT I wont/cant suggest that(opening its lid), since I dont know if it avoids warranty or not

Edited by Hoplayarak
Link to comment
Share on other sites

Then I really want to know its average functioning temps(a proper working ones).. Because mine is malfunctioning and burning like hell, yours is malfunctioning and cold as ice.. and did you check it with the lid open? BEcause when talking about the hot I was not talking about the plastic box because when it was working I did not get into any contact.. but it got disappeared from the link interface so.when I handle it to unmount,it was was hot then I decided to open its lid and the microprocessor was very hot

BUT I wont/cant suggest that(opening its lid), since I dont know if it avoids warranty or not

 

I understand that you have an axe to grind here. You had an issue where your Commander Pro burnt up. I get that. It shouldn't have happened. I'd guess it's pretty rare or we'd have heard a lot more about it here, especially considering the melt down that we had over Link starting in a restored window rather than minimized. Commander Pro's burning up? Yeah, we'd see Armageddon.

 

But hijacking someone's thread to grind your axe doesn't address the OP's question and doesn't further the discussion.

Link to comment
Share on other sites

The problem is that fan profiles on the X399 board do not work. At all. Since I'm well outside the return window for this board, I'm stuck with this and the commander pro. (unless I go with something manual).

 

EDIT: That's odd, the posts you reference mention the commander pro getting hot. Mine is cool to the touch.

 

a) My Commander Pro is also cool to the touch.

b) Can you post a screen shot of your Commander Pro configuration in Link? Specifically, the box with the "Sensors", "Fans", and "Voltage" readings? It's possible that you have a flaky CoPro but there's something I'd want to look at there.

Link to comment
Share on other sites

I understand that you have an axe to grind here. You had an issue where your Commander Pro burnt up. I get that. It shouldn't have happened. I'd guess it's pretty rare or we'd have heard a lot more about it here, especially considering the melt down that we had over Link starting in a restored window rather than minimized. Commander Pro's burning up? Yeah, we'd see Armageddon.

 

But hijacking someone's thread to grind your axe doesn't address the OP's question and doesn't further the discussion.

 

As far as I know this thread is about commander pro, and I shared some of my experiences about the commander pro I own.. Sorry to bother you if I did.But was not trying to be a fortune teller by telling some armageddon stories here..

These are some end consumer experiences.. Get them or not, they exist

Link to comment
Share on other sites

  • Corsair Employees

Failures of Commander Pro are surprisingly rare, but they do happen. I've seen more failures result from people not powering it correctly than actual units failing, though.

 

betam4x, yours is definitely just a bad unit. Contact our customer service department and we can see about getting it replaced ASAP.

 

Hoplayarak, if your Commander Pro is running hot to the touch, please post your Link window so we can see the voltages running through it. Commander Pro can get warm - it does have electronics running after all - but should never be outright hot.

Link to comment
Share on other sites

  • 3 weeks later...

The thing is I dont know how to do that.

Ive bought it from a local reseller here, not from a distributor or an official reseller..So I suppose they have no connection with corsair (http://www.nanokatalog.com) and of course I have a receipt..

I mean since it suddenly vanished from my corsair interface( I was not looking directly at the Link interface but once it was there, soon after when I rechecked it was gone)Surely after checking nothing was wrong with cable connections , I suspected of a physical damage and since the case of Commander Pro was not sealed with any screws,there was no warranty labels as well so I opened it and I suppose Ive found a fried capacitor(or whatever it is) So if its out of warranty because I opened the box of pandora I dont want to bother you..But since I did not break any warranty labels/seals if its still on warranty can you please tell me the steps I should take to get it replaced

Edited by Hoplayarak
Link to comment
Share on other sites

  • Corsair Employees

Contact Corsair's customer service directly. If you have the receipt, they should be able to help you out. Point them to this thread and let them know I recommended having us replace it.

 

The thing is I dont know how to do that.

Ive bought it from a local reseller here, not from a distributor or an official reseller..So I suppose they have no connection with corsair (http://www.nanokatalog.com) and of course I have a receipt..

I mean since it suddenly vanished from my corsair interface( I was not looking directly at the Link interface but once it was there, soon after when I rechecked it was gone)Surely after checking nothing was wrong with cable connections , I suspected of a physical damage and since the case of Commander Pro was not sealed with any screws,there was no warranty labels as well so I opened it and I suppose Ive found a fried capacitor(or whatever it is) So if its out of warranty because I opened the box of pandora I dont want to bother you..But since I did not break any warranty labels/seals if its still on warranty can you please tell me the steps I should take to get it replaced

Link to comment
Share on other sites

  • 4 weeks later...
  • 1 month later...

I provide you my realname on the ticket but instead of my real name why did you send my replacement unit to Hoplayarak? Now, because my realname is not HOPLAYARAK.. customs want an invoice to my name and a lot of paperwork..

 

 

my realname, my realphone number and my adress was written on the exact same message..

I really cant believe this

Link to comment
Share on other sites

 Share

×
×
  • Create New...