Jump to content
Corsair Community

Link Fan Profile on exit


afrumpy
 Share

Recommended Posts

Hi - I've got 4 fans hooked up to a Commander Pro (arrived today), running Link version 4.9.3.25.

 

I set all of my fans to turn off under certain temps, and I have this set up under a custom profile in CL. When I close CL (right click > exit the system icon) for whatever reason all of my fans spin up again. I've got a custom profile made, but it stops following this profile when I close the CL app. This doesn't happen when I have it on the default "performance" profile, however, so this suggests to me that when I close CL, it follows a "default" profile or something.

 

The reason I exit the CL app is because my hard drives won't shut off & tick every few seconds, as described here: http://forum.corsair.com/v3/showthread.php?t=163697 and here http://forum.corsair.com/forums/showthread.php?p=858189 - I'm aware that this is being worked on (as per the sticky "Discuss Link v4.9.3.25 here" thread).

 

Are there solutions to my fan profile on exit problem? Or a way to make CL follow my custom profile when I exit the app?

 

Thanks!

Link to comment
Share on other sites

  • Corsair Employees

What temperatures do you have your fans tied to? If it's your CPU or GPU temperature, they're going to spin up again when the Link software is closed because the software is no longer telling them what the temperature is.

 

Commander Pro can only work without software like that when it's using its own thermistors as temperature sources.

Link to comment
Share on other sites

 Share

×
×
  • Create New...