Jump to content
Corsair Community

M65 RGB Pro Side Buttons Not Working


Parthantìr
 Share

Recommended Posts

I bought this mouse a few months ago and once I realized it worked better to remap the side buttons to letter keys I have had no issues with using it in games. A few days ago I bought the MM800 Polaris mouse pad and have the mouse plugged into that to free up my USB ports. I was able to play Destiny 2 just fine with those same remapped side buttons but now all of a sudden they stopped working entirely. I went into notepad and tried to type with the letters that they're mapped to using the mouse and it wouldn't work there either. I've tried force updating to the latest firmware again, I've updated CUE, I've tried having CUE closed and ended the processes, I've done the installer error checking, I've restarted, I've unplugged and plugged back in, I've tried plugging the mouse into my PC directly again, but it still won't register those buttons.

 

EDIT: I did a repair for a second time and for some reason it worked... So yay?

Edited by Parthantìr
Link to comment
Share on other sites

 Share

×
×
  • Create New...