Jump to content
Corsair Community

H100i V2 Cooler Pulsing/breathing


DidAllCould
 Share

Recommended Posts

I have tried uninstalling both Suite 3 and corsair. I have tried disabling Q-Fan in bios and currently running it that way. But I can still hear a faint pulsing of the fans (low to high) up and down levels of noise. Meaning there is a change in fan speed for a split second or something? I am not sure.
Link to comment
Share on other sites

First, make sure Link is installed. Once it's installed, you need to make sure that the fan curve is based on the H100i V2 temperature and not the CPU temperature.

It sounds like your fan speeds are based on the CPU temperature.

FanSettings.PNG?psid=1

Also, keep Q-Fan disabled for the header that the pump is plugged in to. This does not control the fan speed but provides power to the pump. Disabling Q-Fan makes sure that it gets a steady and full 12V.

Link to comment
Share on other sites

I checked over all my fans after work and 1 of my top 200 mm fans was not getting enough power I think on a 2 pin system that allows me to monitor fan speed from the front of my tower. I tested it plugged into a more direct route and the Woosh or pulsing sound went away.

 

Thanks you all for your help and ideas.

Link to comment
Share on other sites

 Share

×
×
  • Create New...