Jump to content
Corsair Community

TWINX1024-3200XL + Asus A8N-SLI troubles


Recommended Posts

Hello all,


About a week ago i bought a new pc with the nforce 4 mobo Asus A8N-SLI and TWINX1024-3200XL memory. I had some troubles with blue screens so i ran memtest. Appeared that it found some erros on my ram,after some more testing i found that running 2-2-3-5 latencys instead of the 2-2-2-5 worked without errors (stock voltage,2.75V). Back in windows the pc worked fine for a couple of hours until i got another blue error screen in ut 2004. Back to memtest and it appeared that this time it did also found errors on 2-2-3-5 latencys. Increasing the voltage even to 2.9V didn't help. Now how does it come that it first dind't found errors and a bit later it did,and how do I fix it. Ive spend 250 euro on this ram in the hope of having the fastest and most stable on the market but it appears that this is not true at all in my case :(

Link to comment
Share on other sites

OK i did a bit more testing.

I updated bios to latest beta 1002.1003

DDR voltage = 2.8V

Testing each stick seperatly= also errors


But,i did found something strange. As i mentioned,they did give errors on 2-2-2-5 but now i have set the latency settings all back to auto and no errors so far(memtest+ 1.50). Back in windows i checked with cpu-z and timings are 2-3-3-5.

This is very weird because corsair sells them with the plug 'n frag feature that makes them automaticly run 2-2-2-5 in spd settings.


Ow btw: the blue screens in ut 2004 was a nvidia driver related problem. At least that problem is solved.

Link to comment
Share on other sites

  • Corsair Employees

Thats the bios setting the timings incorrectly. But I have no problem replacing the modules if you like. But from what you have posted so far I would suspect some other problem.

Please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it!

Link to comment
Share on other sites

I have the non deluxe version,so that bios isn't gonna work for me.

The power supply is a new ATX 2.0 Nexus 4090 400 watt model

Cpu = athlon 64 3200+ socket 939 (winchester core)


In the afternoon i'm gonna trade in my memory in the local shop for a new pair. Hopefully that will solve the problem.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...