Jump to content
Corsair Community

H115i Failing


RiflemanFirst
 Share

Recommended Posts

I've had my H115i since February 2016 and it seems to be failing. I noticed increased CPU temperatures and louder fans than usual. Tapping on the H115i hoses seems to alleviate these issues temporarily, which makes me think there is some sort of blockage within the H115i pump/rad itself. Sometimes the pump makes some clicking noises when tapping on the hoses as if there is debris floating around in the coolant.

 

I'm pretty bummed about this since I used to have an H50 cooler and it lasted for almost 7 years without issues before I replaced it with the H115i. After looking around the net and these forums, it seems I'm not the only person to run into a failing H115 in such a short time. I was about to make a support ticket to start a return/RMA, but the page is down.

Edited by RiflemanFirst
Link to comment
Share on other sites

It does appear like there is a blockage issue. You can provide coolant temp information (H115i Temp) to confirm. Normally, the H115i temp should run about 4-7C above your room temp and +6-10C above that on load. If you see idle H115i temps in the 40's or higher, there is a problem. If the coolant temp goes up quickly, but then takes ages to come back down, there is some kind of flow problem.
Link to comment
Share on other sites

I've had my H115i since February 2016 and it seems to be failing. I noticed increased CPU temperatures and louder fans than usual. Tapping on the H115i hoses seems to alleviate these issues temporarily, which makes me think there is some sort of blockage within the H115i pump/rad itself. Sometimes the pump makes some clicking noises when tapping on the hoses as if there is debris floating around in the coolant.

 

I'm pretty bummed about this since I used to have an H50 cooler and it lasted for almost 7 years without issues before I replaced it with the H115i. After looking around the net and these forums, it seems I'm not the only person to run into a failing H115 in such a short time. I was about to make a support ticket to start a return/RMA, but the page is down.

 

While we don't see the numbers here, I suspect that it's a relatively small percentage of coolers that actually get returned. Keep in mind that most of the folks that post on the forum only do so when they have a problem. A large portion of users that never have a problem never even come to the forum, much less post on it. So ... the messages that you see here are not a representative sample that would indicate the reliability of Corsair's coolers.

 

Just food for thought ...

Link to comment
Share on other sites

  • 2 weeks later...

Hello all,

 

Just wanted to update this thread and let everyone know that Corsair gave me no issues honoring their warranty. I received the replacement last week.

 

That said, I decided to build myself an i7 8700k ITX rig after submitting the RMA and installed a Noctua D15S cooler. I might try to squeeze the H115i into my Fractal Define Nano S case eventually, but the D15S has been handling the heat admirably.

Link to comment
Share on other sites

 Share

×
×
  • Create New...