Jump to content
Corsair Community

harold w


haroldw

Recommended Posts

Hello Ramguy.

I am a OEM out of Texas, and purchase Corsair from Synnex.

 

I have 3 pieces of memory that I have tested with memtest and found errors.

 

I have a test system w/ Intel D865GLCL w/default bios settings & Intel P4 2.4/800. I have had this system running both Corsair & Kingston memory in DDR400/333/266 flavors to verify that memory configurations are compatible and working.

 

1st problem, XMX3200/256/400/CL2/ s/n 032915, this module and a twin installed on client system having reboot, and blue screen errors. Tested both modules separately, this module has failing adr. at 000e203f90 226.1 mb & 0000e91b6f0 233.6 after 5 passes. twin no errors.

 

2nd module, vs256mb266, this module has pages of errors before 1st pass is complete.

 

3rd module, vs256mb266 system will not boot with this module installed.

 

Harold W.

Link to comment
Share on other sites

  • Corsair Employees

With just one module installed of our XMS 3200C2 please try the following BIOS settings, but make sure that you have the latest BIOS installed before making the necessary changes:

TwinX512 or TwinX1024-3200C2

SDRAM Frequency - 400

CPC Override - DISABLED

SDRAM tRASmin - 6

SDRAM tCL - 2

SDRAM tRCD - 3

SDRAM tRP - 3

DDR Voltage 2.7 V

All other settings should be set to default settings!

Then please test them one at a time with http://www.memtest.org and let’s make sure it's not some other issue! I would run the test for at least 2-3 passes to be sure!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...