Jump to content
Corsair Community

CMX512-XMS3200XL and Asus P5GD1


malefixz

Recommended Posts

Hi, i've recentely bought a motherboard Asus P5GD1 with PCI-express slot and DDR 1 ram slots to use my pc3200 ram bank.

 

Before this I had another Asus motherboard (p4C800) and I used two Corsair CMX512-XMS3200XL ram bank with default timings.

 

Now in the Asus P5GD1 if I put both ram banks into the blue slots for the dual channel mode the sistem doesn't start the monitor and the sistem remains with only the fans active.

 

If I use only one of the two banks (it doesn't matters wich of them) I can also put timings 2.2.2.5 and everyting works correctely.

 

I can't undestand why a new product is not compatible with hardware that the older motherboard used to support and it isn't shown in the user guide. If I had known I would have bought the P5GD2 with new ddr2 support.

 

Someone can help me? Thanks..

Link to comment
Share on other sites

Well, some hardware is just incapable of running certain latencies or working with certain other pieces of hardware for more reasons that I can list here.

 

However, you should try just ONE module and increase the DDR Voltage (VDimm) to 2.85 volts and see if that helps with running them both.

 

Also, if that doesn't do it, try 2-3-3-6 on the timings and then run Memtest86+, if it runs with both modules.

 

I know that's not how they're SUPPOSED to run, I'm just looking for errors in the system.

 

PLUR

CK

Link to comment
Share on other sites

CK, I think he did test one stick at a time.

 

malefixz, are they a TwinX pack?

 

Thank you at all for the reply..

 

Yes, Twinx pack.. They are completely functionally alone.. I can change the voltage setting with one module, shut down the system and put the other bank, but normally the computer don't starts and clear the bios settings for the boot fault..

Link to comment
Share on other sites

I've tryed with 2 Kingston pc3500 modules and they work in all 4 banks of the motherboard whit dual channell..

 

The system work too with the 2 kingston and one corsair module as asimmetric dual channel but not with all modules..

 

 

I had a similar problem with an asus p4c800 but with a new firmware the system worked..

 

Now I've installed the lastest firmware bios of the motherboard but nothing.. I've tried to compile the support page in the asus site but it don't work.. Anyone have the same ram and the same motherboard (p5gd1)? Thanks..

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...