Jump to content
Corsair Community

CUE 2 not detecting keyboard after turning on PC


Djgusse
 Share

Recommended Posts

Hello, as the title says. i my CUE 2 wont detect my Strafe RGB keyboard.

 

I did a complete reset of my PC, before i did that the CUE 2 worked just fine, no problems at all.

 

I've tried to contact Corsair on Facebook and Twitter in hope for some support.

 

i cannot open the support on Corsair's website. It just shows a line of code and a message saying "Message 005" after i log in.

 

Im really starting to get annoyed by this. Please help me if you can.

 

I checked USB ports. i have 4x USB 3.0 and 4x USB 2.0

 

tried all of them.

 

 

 

Thank you in advance for taking time to read this.

Link to comment
Share on other sites

Hello, as the title says. i my CUE 2 wont detect my Strafe RGB keyboard.

 

I did a complete reset of my PC, before i did that the CUE 2 worked just fine, no problems at all.

 

I've tried to contact Corsair on Facebook and Twitter in hope for some support.

 

i cannot open the support on Corsair's website. It just shows a line of code and a message saying "Message 005" after i log in.

 

Im really starting to get annoyed by this. Please help me if you can.

 

I checked USB ports. i have 4x USB 3.0 and 4x USB 2.0

 

tried all of them.

 

 

 

Thank you in advance for taking time to read this.

 

Same here. I need to Close CUE every time my Computer starts, wait a minute and the Start CUE manual.

 

I Use it with a K95 RGB and a Glave RGB Mouse. Somehow the hardware is not detected at all. I had the same problem with Corsair Link and my H100i V2, solved that with a delayed start.

 

It is so painfuil to buy expensive hardware with such bad Software.

 

I have a wonderful looking system, with all Corsair components. But friends are laughing about me because I need minutes to configure my systeem everytime it boots, because the terrible Corsair software.

Link to comment
Share on other sites

Same here. I need to Close CUE every time my Computer starts, wait a minute and the Start CUE manual....solved that with a delayed start.

This has also happened to me, but mainly if something else is asking for UAC approval at the same time CUE opens. That causes it to fail at reading the components in my experience. I am confident they will fix that issue in a future version.

Link to comment
Share on other sites

This is funny, Last weekend I had closed GPU Tweak II before I did power off my PC. After start of my PC the Corsair software worked fine.

 

It looks like this is the Issue. Windows 10 Fall Creators Update starts applications which where open before shutdown. And some require elevated priveleges.

 

Tonight I am gonna look into it if this solves all issues with CUE.

Link to comment
Share on other sites

 Share

×
×
  • Create New...