Jump to content
Corsair Community

Crashes during gaming


cptfarlow

Recommended Posts

Hey guys, new to this forum. Figured I'd give the Corsair one a try out since I think it is the memory that is the problem.

 

Okay here it goes. I just built a new system, everything fine. Loaded XP Pro on and after installing it, half-way through the first boot it cuts out, everything turns off. Start it back up again and everything is fine...until I try to play my first game. I start Deus Ex: Invisible War up just to see what everything looks like. The opening movies, menus, etc. worked fine. But as soon as the gameplay started, 3 seconds later it cuts out like before. Okay so I try another game, and another, and another. Halo didnt even start, but even an older game like Fallout would make it crash.

 

I hit the forums, no clues. I end up checking to make sure everything is set up right. Everything is fine until I look at the board under the processor. Two pins were bent. I thought that would be it. It is an Intel D915PBL board with the 775 socket. Processor is a P4 3.4Ghz with HT. (Yeah I know a 64 is better but it was 200 bucks for the package...) Anyways I return the motherboard to Intel and they give me a new one, I finally get the new one back in and it does the same thing all over again. So now I think it is the memory. Oh yeah, I tried running Memtest for the first time, but it kept saying that I have to run two instances of it at the same time with the memory divided equally between them. I dont know how to do that. They only seem to be able to allocate about 3 MB to scan each time. Maybe I'm just not doing it right...

 

And Microsoft Memory Tester doesn't load all the way, so I dont know what is wrong with that....oh well....

 

Here are the specs other than what I have above:

 

X700 PCI-e ATI Graphics Card

512 MB Value Select DDR2 Memory working in Single Channel mode

Power supply: 400 Watt Powmax...(I have a feeling it MIGHT be this, but doubtful...Im gonna test another one tomorrow...)

 

Okay, to recap. Either the memory is bad or the power supply is not putting out enough juice...thanks in advance guys...

 

-Seth

Link to comment
Share on other sites

  • Corsair Employees

Please make sure that you have the latest BIOS for your MB and load Setup/optimized default settings, and try the following BIOS settings;

VS1GBKIT533

Advanced Chipset

CPU Freq: 200

DRAM Clock: 533 MHz

PCI Express Frequency: 100

PCI Clock: 33.33 MHz

Memory or Dim Reference voltage: 1.9 Volts

Configure Dram timing by SPD: Disabled/User define

SDRAM CAS Latency: 4

SDRAM RAS to CAS Delay (tRCD): 4T

SDRAM Row Precharge (tRP): 4T

SDRAM Active to Precharge Delay (tRAS): 12T

All other settings should be set to default settings!

Then please test them one at a time with http://www.memtest.org and let’s make sure it's not some other issue! I would run the test for at least 2-3 passes to be sure!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...