Jump to content
Corsair Community

corsair strafe RGB keyboard NOT recording macros?


Norjak71
 Share

Recommended Posts

I am having an incredibly hard time getting my new corsair strafe RGB keyboard to record macros, my razer gamepad records them fine so i know its not the game refusing to accept it.

 

I got it to work one time, but now it wont work, and I have zero idea what i did the the time I got it to work to fix it.

 

Attached is an image, I have tried putting into actions library, doesnt work, without it doesnt work, no matter what key I press it doesnt work either.

 

I am getting frustrated. I have pretty much tried everything at this point. I know it works cause it happened one time, but now not at all, and then once it got to the first stop of the macro, but none after that.

 

Please help. And whats REALLY weird about this, as im typing this, if i press the macro key, it actually performs the macro function here. For instance I used the number "one" key, and when i press it it performs the macro of "M, down, down, down, down, down, enter, enter, enter"

 

but when i press it in game, it doesnt. and when i use my razer gamepad, the macro performs fine.

 

Im really running out of ideas and am throwing myself at the mercy of the community for any suggestions, i hate using my razer as it its uncomfortable, the buttons are hard to push and its just all around too much of a hassle, I just broke it out to see if it works on it.

 

Help me please.

 

http://i96.photobucket.com/albums/l198/KorruptAkt/dfgdfgdfg_zpsekvbgbea.png

Link to comment
Share on other sites

i figured it out. it was something to do with the macro performing a function that was already assigned to another key, for example, the down arrow in mine, so i went into key bindings and changed the secondary key binding to "*" for the down arrow, and when i executed it in game, it worked.

 

strange, but it works, and i dont ask questions.

Link to comment
Share on other sites

 Share

×
×
  • Create New...