Jump to content
Corsair Community

CUE Void Playback/Microphone Visualizer Borked


Ellathar
 Share

Recommended Posts

Hey guys, new here, and I unfortunately have an issue.

So for the longest time i was running my peripherals setup with just the VOID RGB, K70 Lux RGB, and M65 Black RGB. With this setup the VOID Playback/Microphone visualizer settings in CUE worked fine. Both options would detect sound very easily. I do run a split audio setup where communication and computer sounds are two different outputs.

 

Recently I got a MM800 and ST100 to complete my setup. After installing them everything seemed to be going well, however recently after a restart the playback has stopped working. I have attempted a soft reset of the keyboard (in case it was just a lighting issue), making a new profile (just in case the old one was bugged). uninstalling CUE without deleting profiles then reinstalling, and uninstalling with deleting profiles then reinstalling.

 

This isn't a major issue, but it is an inconvenience and if anyone has any possible solutions I'm open to try.

Link to comment
Share on other sites

Well I talked to support about the issue because I couldn't figure it out. i tried the suggestions so far here and neither worked. Well going back to a previous version did work, sorta, but in a different way.

I went back to 2.16 (still had the install lying around) and it fixed the issue, I noticed the ST100 was not a device on this version. Corsair Support asked that I disable the bluetooth speaker I use as a default output (the headset is strictly communication) and see what happens there.

After a rather extensive process of going back to 2.16 and updating to 2.20, or just using 2.19 (what i had prior anyway), all with the speaker disabled, st100 plugged in, vice versa, and a mix of them both being (un)plugged I narrowed it down to the fact that my computer is registering the ST100 as a default input and output device due to its role in CUE, overriding my settings for audio devices (both playback and recording), and leading to an issue where the VOID visualizer does not register sound for the headset.

 

 

I am attempting one last test with the ST100 plugged in. Confirmed everything works prior to the installation of the ST100 after a restart (so the bluetooth speaker stayed on and settings all stated the same). If this causes the issue to arise again I'm going to stick to the idea that the way CUE handles the ST100 is causing the issue unless support can prove otherwise.

 

Update:

After a restart with the ST100 plugged in, despite it being disabled in the audio settings, the issue arose again.

 

Update 2:

If I unplug the ST100 while the computer is running the issue ceases, plugging it back in does not cause the issue to arise until after a restart. No longer thinking this is an issue with how the ST100 is handled in CUE, but rather that the driver details it as an audio device and so it becomes default temporarily before the bluetooth speaker does. Unplugging and replugging the ST100 seems to be the fix for the issue so far.

Edited by Ellathar
Link to comment
Share on other sites

 Share

×
×
  • Create New...