Jump to content
Corsair Community

Sabre


jpbp200
 Share

Recommended Posts

Hello All

 

First post here so "Hello everyone". I have an issue with my Sabre mouse and I am hoping someone can help. I have done a bit of research and it seems one or two people are experiencing a similar issue but I can't find a fix.

 

The issue is that occasionally when starting up my Sabre mouse is not detected and I have to unplug it and plug it in again (it works the instant I do this). I have a KGB K95 Platinum keyboard and it does this when plugged into the passthrough and when pugged into the MB directly. I logged a case with Corsair and they replaced both the keyboard and mouse but the new mouse has exactly the same issue. I have ruled out the passthrough being an issue by plugging the mouse into an on-board USB. I have tried USB 2 and 3 connections. I have the latest BIOS firmware for my MB and the latest firmware for the mouse.

 

When I boot the machine the mouse lights up during the POST phase but then the light goes out and it does not work. The CUE software has a red exclamation mark by the icon and when you open the software it just says "malfunction" by the mouse.

 

Needless to say I have tried uninstalling and reinstalling the drivers and CUE software and other mice work without issue.

 

Any ideas anyone?

 

Many thanks in advance.

Edited by jpbp200
Link to comment
Share on other sites

I have the same issue exactly. CUE doesn't recognise my Sabre RGB when waking the PC from sleep and sometimes upon boot. Unplugging the mouse from the USB port and replugging it solves it though it is really frustrating.

Can someone from Corsair help us and investigate the issue?

Link to comment
Share on other sites

I have looked at the log files from an occasion when the mouse connected and one when it didn't and the only difference are the following lines in the failure logfile:

 

2017-11-19T16:52:25 C dev.manifest: Cannot find path for manifest key (vid = 1133 , pid = 49761 )

2017-11-19T16:52:25 I cue.dev: Manifest for device vid=46d pid=c261 not found.

 

 

Not sure if anyone is able to offer any help based on that?

Link to comment
Share on other sites

I have done some fairly extensive testing now but I am still unable to find the cause of this.

 

I have tried using a different Corsair mouse model (Glaive) and I still see the same issue. I have tried on a three completely clean W10 builds - (1607, 1703 and 1709) without any CUE software installed and I still see the same problem. I have tried both front and back USB ports and I have also tried without my Corsair K95 Platinum plugged in either and the issue remains. The mouse works 100% of the time in the BIOS but occasionally is not recognized on startup and I have to unplug it and then plug it in again. When I unplug it I hear the Windows sound fopr USB removal and when I plug it in again I also hear the sound. It works the instant I plug it in also.

 

Any ideas at all anyone?

Link to comment
Share on other sites

  • 3 weeks later...
 Share

×
×
  • Create New...