Jump to content
Corsair Community

I think I have a bad memory module.


Recommended Posts

Here is the story: :eek:

Back in June 2003, I bought from NewEgg two Corsair modules CMX512-3200C2, an Asus a7n8x-deluxe v1.4 Motherboard and one of the famous Athlon 1.7 Tbred JIUHB with a good Vantec Aeroflow cooler, with the idea of overclocking it to 200Mhz FSB.


But, I could never run stable at 200Mhz FSB, no matter what settings I used for the processor and what timing I used for the memory. Then I ran Memtest86 using different timings to one module at the time and I found that one of the Corsair memory modules had errors in the same memory address, even when the conservative timing of 3-4-4-8 was used, so I requested an RMA and got a replacement from NewEgg few days later.


The replacement module did not improve the situation, again I ran memtest using different timings and got some random errors. Then I upgraded the PSU to an Antec 480W but it didn't improve the situation.


Few days later, I gave up because, I thought that I got bad luck with the Chipset since it wasn't the nForce2 Ultra or because the Processor was unable to reach 200Mhz period. Then I just searched for an stable frequency, which was 192Mhz FSB with memory timing set to 2.5-3-3-8.


One year later, I got a good deal and I replaced the Asus a7n8x-Deluxe v1.4 with an Asus a7n8x-E Deluxe, now with the nForce2 Ultra that officially supports 200Mhz FSB. No luck, I could not run stable above 192Mhz FSB. I thought the processor was unable to run stable above 192Mhz and I decided that the next upgrade will be an Athlon 64 so I waited.


Today, I upgraded my system to an Athlon64 3000 socket 939 (90mm) with a Chaintech VNF4 Ultra nForce4 motherboard. I decided to use my year and half old CMX512-3200C2 memory modules and guess what. Problems :roll:


I ran the Memtest86 v3.2 using one module at the time, with SPD values for 200Mhz (2.5-3-3-8) and one of the modules shows consistent errors in a couple of memory locations.


Test#6 Address: 00012703c24 (295.1Mb) Good: ffff fffd Bad: ffff fff7f, 1 error

Test#6, Address: 00017c0365c (380.1Mb) Good: ffff fffd Bad: ffff ff7f, 4 errors


The second module runs perfect.


Can I have an RMA number to replace the bad module?



Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...