Jump to content
Corsair Community

Corsair Void Wireless Headset crackling and disconnecting


Envious
 Share

Recommended Posts

My brand new headset has been constantly disconnecting from the wireless adapter ever since I got it, I've tried forcing a firmware update (v39.02) updating CUE (v.2.19.65), trying different usb ports(Both 2.0 and 3.0), moving my router further away, and reinstalling CUE, and with CUE open and closed, nothing fixes it.

 

I really don't want to have to return it, I do like this headset, but the crackling and constant disconnecting make it unbearable to wear and impossible to play any games at all. Does anyone have a solution to this I haven't tried? I'm running Windows 8.1

Link to comment
Share on other sites

  • 1 year later...

Hi All,

 

So I recently started getting this issue with my beloved VOID Wireless Gaming Headset and it progressively got worse.

But I have found a permanent fix for it and can now listen to multimedia without constant audio popping or cracking that was driving me insane.

 

The issue isn't actually with the product but the default driver Windows 10 installs when you insert the dongle into a USB port for the first time and becuase iCUE sees the driver already installed it uses that faulty one instead of the correct Corsair OEM Driver. (Since the Creative Update Windows has been handling drivers differently.)

 

To stop this from happening and install the Corsair Void Headset without this issue, do the following:

 

1. Uninstall iCUE from Programs and Features and reboot.

 

Now windows will automatically pick up the device again and reinstall the driver.

Do the folllowing to remove the device again and stop it from reinstalling (if any other devices give you issues in future just renable this afterwards):

 

2. Go to "Device Manager" -> "View" -> "Devices By Container".

 

3. Right click and uninstall all devices under the "Corsair VOID RGB Wireless Gaming Headset" container and make sure to tick the option "Delete Device Drivers".

 

4. Search under Control Panel "Hardware" then select the underlined "Change Device Driver Installation Settings". -> Change the option "Automatically Download Drivers..." to "No" or "Never" (if any other devices give you issues in future just re-enable this afterwards).

 

5. If the device is still visable under "Devices" in the WIndows 10 Settings App Remove it there too.

 

6. Unplug the Dongle from the Computer and Reboot.

 

7. Install the latest version of iCUE with the Dongle unplugged and Reboot.

 

8. Insert the Dongle, iCUE will auto-start and say "No Device Detected" then Windows will install the wrong default driver.

 

9. Go back to "Device Manager" -> "View" -> "Devices By Container" and uninstall all drivers under the "Corsair VOID RGB Wireless Gaming Headset" container again.

 

10. iCUE Will now auto-detect your device again and reinstall the correct driver.

 

This fixed my issue and I really hope that this tutorial will help some of you guys with the same issue.

Let me know if it worked for you too.

Happy listening.

Link to comment
Share on other sites

  • 9 months later...

I tried everything this is STILL not working. Uninstalled all drivers as mentioned, Rebooted installed ICE still nothing.

 

The headset is out of warranty works fine when it will stay connected.

 

I've tried uninstalling reinstalling the dongle in various ports.

 

If the headset is charged, SOMETIMES it will stay connected. Other times it just constantly beeping from disconnecting and reconnecting.

 

I'm almost a the point where I will need to purchase another headset due to this issue if I plug the headset into the computer to charge via USB. The headset just connects and disconnects for about 10 seconds until it ultimately just turns off. So if the battery is dead. you basically cannot use the headset.

Link to comment
Share on other sites

  • 7 months later...

Ok what I've found is that if you have an external drive. Unplug it. Problem solved. I will be returning the headset and getting a wired one (not corsair) it seems they haven't released any updates or firmware to resolve this issue.

 

Edit: I updated my bios as I read in another post, and so far I have not had any issues with the headset even with my external drive plugged in...

 

 

Edit: I'm still returning this thing for some variety of reasons one main reason is you cannot use it in usb mode (without the dongle) seems kinda cheesy to me since it's over $100 retail in some stores. The mic isn't loud enough, no mic boost or microphone gain option their reasoning behind not having a gain option sounds like an excuse to me. Also, when charging it doesn't shut off once the battery is done charging I've noticed that with several other products of yours including my harpoon mouse and k57 keyboard. I'm done buying corsair audio products. Get it together guys, stick to memory or something.

Edited by james420
Link to comment
Share on other sites

 Share

×
×
  • Create New...