Jump to content
Corsair Community

Need help waking PC and entering password with wireless keyboard


CNBIII
 Share

Recommended Posts

I've a new Corsair One, and several wireless (bluetooth) keyboards, at least one of which I'd like to be able to use with it. Unfortunately, I haven't managed to figure out how to wake the PC with the keyboard, or the wireless (dongle) mouse I've attached to it, plus even when woken the PC is (for obvious reasons) password protected, and because the keyboard isn't registering with it I can't use it to input the password (although the mouse will work once the PC is awake). So I've resorted to using an old wired keyboard, which works fine, but I'd rather go wireless. What am I missing/doing wrong? Thanks all.
Link to comment
Share on other sites

I've a new Corsair One, and several wireless (bluetooth) keyboards, at least one of which I'd like to be able to use with it. Unfortunately, I haven't managed to figure out how to wake the PC with the keyboard, or the wireless (dongle) mouse I've attached to it, plus even when woken the PC is (for obvious reasons) password protected, and because the keyboard isn't registering with it I can't use it to input the password (although the mouse will work once the PC is awake). So I've resorted to using an old wired keyboard, which works fine, but I'd rather go wireless. What am I missing/doing wrong? Thanks all.

 

There's a BIOS setting you need to enable to wake the system with a USB Keyboard/Mouse. If you're using a wireless USB dongle for your mouse/keyboard, then it should work with this BIOS setting enabled.

 

I can't check right now where the setting is in BIOS, but I'm sure someone will come along with the info if you can't find it :)

 

For your Bluetooth keyboard:

 

Open Windows device manager

Look for your connected devices under the "Keyboards" and "Mice and other devices"

Right click your Bluetooth keyboard entry in the list

There should be a popup to select the "power management" tab

Then check the box for "Allow this device to wake the computer"

 

You may have to reboot to be sure it's enabled.

Edited by RC_ONE
Link to comment
Share on other sites

For your Bluetooth keyboard:

 

Open Windows device manager

Look for your connected devices under the "Keyboards" and "Mice and other devices"

Right click your Bluetooth keyboard entry in the list

There should be a popup to select the "power management" tab

Then check the box for "Allow this device to wake the computer"

 

You may have to reboot to be sure it's enabled.

 

Thank you for the attempted assistance - but unfortunately I don't see a power management tab.

Link to comment
Share on other sites

Thank you for the attempted assistance - but unfortunately I don't see a power management tab.

 

Try and update your OS. Then you could see it. (A lot of times this self-updates the BIOS settings, to be sure, reset the unit after changing the option.)

 

If not, search the forum for the new BIOS version update for the Corsair One. There should be a thread.

 

Then go to the BIOS setting manager and like RC_ONE said, manage the keyboard/mouse settings from there.

 

edit: Use a wired keyboard/mouse.

Edited by T-M4J3ST1C
Might need to have a wired keyboard for update.
Link to comment
Share on other sites

  • 3 weeks later...
 Share

×
×
  • Create New...