Jump to content
Corsair Community

CMX512-2700C2 gives Errors


Melkman

Recommended Posts

I recently purchased this memory module and after inserting it in my system, the system became unstable. Removing it again solved the problem so i suspected the module.

 

To get more proof that indeed the module was at fault I ran memtest-86 which gave me errors in the upper 512MB. When the new module was removed and memtest-86 ran again there were no errors. Then removed the old module and inserted the new module in its place and ran memtest-86 yet again. Again I got errors, and now in the lower 512MB. After switching back the old module again the errors disappeared.

 

The memtest-86 version used is v3.2.

The new defective module is an XMS2702v1.3

The old working module is an XMS2700v1.1

 

Motherboard is a Gigabyte GA-7VRXP with an Athlon-XP 2400+ and a Hercules Radeon 9700 PRO.

 

 

If anybody can tell me how to go from here it would be greatly appreciated.

Link to comment
Share on other sites

  • Corsair Employees

Please make sure that you have the latest BIOS for your MB and load Setup/optimized default settings, and try the following BIOS settings;

CMX256A or CMX512-2700C2

Advanced Chipset Features (Ctrl + F1)

DRAM Clock: 333 MHz

Configure Dram timing by SPD: Disabled/User define

SDRAM CAS Latency: 2.5T

SDRAM RAS to CAS Delay (tRCD): 3T

SDRAM Row Precharge (tRP): 3T

SDRAM Active to Precharge Delay (tRAS): 6T

SDRAM Burst Length: 48

SDRAM Bank Interleave: 4/Auto/Enabled

SDRAM Command Rate: 1T

Frequency Voltage Control

CPU Freq: 166

Memory or Dim Reference voltage: 2.7/2.75 Volts (+.2)

AGP Voltage: Default *unless you have ATI 9200 or 9600 then 1.6 Volts suggested!*

All other settings should be set to default settings!

Then please test them one at a time with http://www.memtest.org and let’s make sure it's not some other issue! I would run the test for at least 2-3 passes to be sure!

Link to comment
Share on other sites

Retried with settings as per above when possible. However the CPU runs at FSB 133 MHz, so the cpu clock and the memory clock have been set at 133MHz. Ran memtest86 again 5 times on both modules. The result stays te same, old module no errors, new module with errors. Also tried the modules in a ECS K7S5A with the same results.
Link to comment
Share on other sites

  • 3 weeks later...

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...