Jump to content
Corsair Community

[Scimitar] Can't bind anything left panel


Kamen
 Share

Recommended Posts

Hello,

 

I just bought a Corsair Scimitar RGB like 2 days ago on Amazon.

 

I'm a WoW player and i though i had to configure properly my macro touch since i have this new mouse.

 

So i installed CUE. Worked perfectly, i can manage my RGB thing, great.

But i don't know why, the "actions" panel doesn't work.

 

I've tried everything but i can't figure it out how to make this thing work.

 

My first goal was to bind F1, F2, F3, etc. to G1, G2, G3, etc.

I did that, doesn't work.

First i though it was because of something in WoW... But nope. If i simply go to a web browser and press G5 (so F5) nothing happens. No refresh. Nothing.

 

Just so you know, i made my macro with the "Rebind key" and i chose Fonction Key and chose F5 on the list.

 

But nothing work... So i though it was maybe material? But nope!

I tried to bind the same touch (F5) to my middle mouse button... Doesn't work either! Yeay'!

 

So guys... i'm desesperate actually i'm close to ask for a refund cause this make no sense, i'm not a crack on things like this but i'm smart enough to figure it out things but here i'm totally lost...

 

Help.

Link to comment
Share on other sites

Okay i found the problem... CUE latest version was the problem. Macros doesn't work with it. I installed the 2.16 version and it is now working...

 

I don't when i'm gonna be able to update my progam safely but i will stick with this atm.

Edited by Kamen
Link to comment
Share on other sites

  • 2 weeks later...
 Share

×
×
  • Create New...