Jump to content
Corsair Community

Very weird pump sound in a new h100i v2


MrJonh
 Share

Recommended Posts

Hi folks, i bought myself a brand new h100i v2 yesterday, the performance seems to be okay, but today i opened my pc case and noticed a weird sound coming from the pump (noticeable just when i put my ear 5 cm near of it) i tried to record it with my cellphone (i have putted cellphone 3-5 cm near the pump) this sound is normal or i shoud RMA it? Oh, the pump is in performance mode when i recorded the noise, but in quiet mode it made the noise too, but is quieter)

Audio record from the weird noise -> https://vocaroo.com/i/s0gAT5Rjpjtb

 

Thanks a lot guys! hope someone could help me.

Link to comment
Share on other sites

I don't hear anything particularly troubling in the short clip, assuming that squeal toward the end was not from the pump. Also, if you have to get 5cm from it to hear, it is not likely a threat. When there is an issue, you generally hear over the fans and with the case closed from your normal vantage. Unfortunately the pump is a moving part and must make some type of mechanical noise. If you are pursuing a 'zero noise case', you have to look at air towers with fewer moving parts and less radiator resistance, giving up the benefits of water cooling.

 

Just use it normally (you don't need the performance pump mode by the way) and get a feel for it. If things get worse or it still feels troublesome, we can take another look at it.

Link to comment
Share on other sites

 Share

×
×
  • Create New...