Jump to content
Corsair Community

CPU Fan Error


V509Cassiopeiae
 Share

Recommended Posts

Hi

 

Ich bekam heute erstmalig beim Start meines PCs die Fehlermeldung

 

"CPU Fan Error"

 

Daraufhin kam ich ins BIOS und von dort startete Windows 10 dann normal.

Diese Fehlermeldung ließ sich jedoch seitdem nicht mehr reproduzieren. Auch nicht durch komplettes runter fahren des PCs mit anschließendem Neustart. Die 3 Lüfter drehen sich zumindest rein optisch alle ganz normal. Habe mal die Einstellungen von meinem Asus Board überprüft, die Einstellungen der Lüfter standen auf "Silent", habe das jetzt vorsichtshalber mal auf "Normal" gestellt. Die Umdrehungen stehen auf 200 RPM was eigentlich ok ist. Kann das an der "Silent" Einstellung gelegen haben? Vielleicht hat es auch damit zutun das ich den PC immer komplett vom Saft nehme wenn ich ihn ausschalte mittels Kippschalter an der Steckdose? Vielleicht bekommt er dann nicht auf Anhieb genug Strom wenn man den PC zu schnell anschaltet nach Betätigung des Kippschalters? Nur so eine Idee....

 

 

Hat jemand sonst noch eine Idee was es damit auf sich hat? Wie gesagt, bisher kam die Meldung nach etlichen Neustarts nicht mehr.

 

 

System:

6700k

32 GB Ram

1080 Asus Strix GTX

Windows 10

Asus Mainboard Bi180m

Corsair Wasserkühlung

Edited by V509Cassiopeiae
Link to comment
Share on other sites

zuerst wäre es mal wichtig welche corsair AIO du verbaut hast und dein System kannst du gerne hier System Specs eintragen.

 

steuerst du deine Lüfter über Asus (Mainboard oder FAN_Expert) oder corsair link?

 

 

Bei der Wasserkühlung handelt sich um solch ein Modell. Ob es genau der gleiche Typ wie im Link ist weiß ich jedoch nicht da es ein Komplettsystem war und nirgends ersichtlich ist.

 

 

https://www.amazon.de/Corsair-CW-9060024-WW-Wasserk%C3%BChler-Performance-schwarz/dp/B019954Y2Q/ref=sr_1_3?ie=UTF8&qid=1509452160&sr=8-3&keywords=corsair+wasserk%C3%BChlung

 

 

Ansteuern tue ich die Lüfter über das Mainboard.

 

In Betrieb ist der Rechner jetzt seit ca. 2,5 Jahren und es kam diesbezüglich noch nie zu einer Fehlermeldung. Heute das erste und bisher einzige mal.

Edited by V509Cassiopeiae
Link to comment
Share on other sites

Dann würde ich es alles einfach mal laufen lassen. Wenn die Fehlermeldung öfters kommt würde ich erst handeln.

 

 

Hätte noch mal eine Frage bezüglich der im BIOS angegebenen CPU Q-Fan Kontrolle und der Gehäuselüfter Q-Fan Kontrolle.

 

Beides kann für die Fehlermeldung verantwortlich sein?

Der Gehäuselüfter Q Fan wird im DC Mode betrieben während der CPU Q Fan unter PWM Mode läuft.

 

Sollte ich womöglich den Gehäuselüfter ebenfalls auf PWM setzen?

Link to comment
Share on other sites

Ja kann passieren, die Fehlermeldung sagt nur das die kühlung nicht die Umdrehungen erreicht, die das Board vorgibt.

Kleiner Tipp nach 2,5 Jahren würde ich mal den Radiator vom Staub befreien. Damit bleibt die kühlleistung konstant guz

Edited by muvo
Link to comment
Share on other sites

  • 3 weeks later...
  • Corsair Employees
PWM = 4-Pin Anschluss und DC = 3-Pin Anschluss bei den Lüftern. Entsprechend sollte die Einstellung im BIOS vorgenommen werden. Sofern die Hydro über 3 Pin mit Strom versorgt wird, sollte für diesen Anschluss Q-Fan deaktiviert werden und die Pumpe mit 100% betrieben werden.
Link to comment
Share on other sites

 Share

×
×
  • Create New...