Jump to content
Corsair Community

Possible bad memory or bad motherboard?


jmike
 Share

Recommended Posts

The board in question is an Asus Maximus VII Formula loaded with a 4790k and a CMD16GX3M4A2400C11 and I've been using this setup for at least 2 years without this issue.

 

The first thing I noticed odd is the XMP profile sets the memory to 11-11-11-31 instead of the rated 11-13-13-31. The problem I'm having is any speed other than the default of 1333 will just cause a restart loop where it doesn't even make it to post, cycles power over and over. Can't do 2000Mhz or even 1600. I've tried both 1.5v and 1.65 as recommended. I've tried troubleshooting with each module loaded as a single stick and it doesn't change the behavior. I can pull a 16gb kit of CMT16GX3M4X2133C9, load the XMP of 2133 with correct timings and it performs perfectly.

 

That last part leads me to think it's the memory but why would all modules behave this way at once?

Link to comment
Share on other sites

 Share

×
×
  • Create New...