Jump to content
Corsair Community

PC3200XLPRO & K8N Neo2 Platinum Problem


msbenn67

Recommended Posts

I recently purchased a set of Corsair PC3200XLPro memory modules. I specifically selected them for the outstanding latancies times of 2,2,2,5. I also did a fair amount of checking and they seemed to work fine on my MSI k8N Neo2 board. However, I can not get the specified timings. At best, I get 2,3,2,5 which is upping the CAS-RAS to 3.

 

Things I have tried:

-Up voltage to 7.25 & 7.8

-Diabled "aggressive timing" setting

-Lower HT to "4x"

 

Regardless, if I try to run with CAS-RAS = 2 then MemTest86 reports numerous failures. However, simply changing the CAS-RAS =3 and I get no failures over multiple MemTest86 cycles.

 

Any suggestions? How can I get the reported timings? Do I have a bad module? Any suggestions will be greatly appreciated.

 

Thanks

Mike

 

 

System Specs:

(No OC'ing)

MSI K8N Neo2 Platuinum with nForce3 Ultra Chipset

AMD Athlon64 3500

1GB (512x2) Corsair Twin PC3200XLPro (2,3,2,5)

nVidia 6800 GT 128MB

WD Raptor 10K RPM SATA/150 (74GB)

2-Maxtor 7400 RPM SATA/150 (160GB each)

Link to comment
Share on other sites

  • Corsair Employees

Well that could be the CPU causing this, but I have no problem replacing your modules if you want to try that!

Please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...