Jump to content
Corsair Community

Corsair Link4 Wont detect my new Commander Pro


cobacoba50
 Share

Recommended Posts

When i first try plugging the CP, it works fine (corsair rgb strip works)

 

but i suspect after the

firmware update, or

remove and replugging the usb2 header

 

CL4 wont detect my commander pro.. the rgb strip stop working too

 

theres only 1 fan port that works (number 3).

 

everytime i connect the usb2 header, my pc detect it under the name of "Generic USB Hub", theres no commander pro in my device manager

that generic usb hub dissapear whenever i remove the usb2

 

the problem is :

1. CL4 not detecting my CP, so i cant downgrade the firmware

2. I tried the pinhole method by

- shutting down the system

- press n hold the hole,

- power up the sys

- stop pressing the hole

and nothing happened

3. Shipping price for RMA is expensive. almost the same price as the CP for 2-way shipping

 

im looking for a solution.. T_T

elpppp, i had high hopes in this product

Link to comment
Share on other sites

  • Corsair Employees

Have you tried connecting the CLCP to a different USB 2 header on your motherboard?

 

Also, CLCP won't appear as Commander PRO in Device Manager. Mine, for example, just reads "Corsair USBXp Driver."

 

It does sound like your Commander PRO may be busted, though. Have you been in contact with customer service?

Link to comment
Share on other sites

theres only 1 usb2 header in asus maximus IX code -__-

 

theres an indicating sound whenever i plug my CLCP to usb2 header,

 

whenever i remove usb2 header, generic usb hub is disappear from device manager

 

i alr contact corsair support, and still got no reply (2days alr)

 

if i have to replace this, will i charged again for shipping price??

where are the corsair shipping from? HK?:(::(::(::(::(::(::(::(::(::(::(::(::(:

Link to comment
Share on other sites

 Share

×
×
  • Create New...