Jump to content
Corsair Community

X570 RGB mods problem.


yaron_gever
 Share

Recommended Posts

Hello guys.

2 days ago I built my PC based on I7 7700k and an Evga gtx 1080Ti.

After building all the setup I started playing with the RGB options on all the components that has a RGB option like the MOBO,RAM and GPU.

Then I moved to the case.When I switch to the rainbow mode which fades all the different colors,once it rolls all the 6-7 colors it switches automatically to the blinking mode(which is awful to my eyes) and after rolling all the colors it switches again to the rainbow mode.What may cause this problem?

Thanks for helping and sorry if my English isn't the best.

Link to comment
Share on other sites

Hello guys.

2 days ago I built my PC based on I7 7700k and an Evga gtx 1080Ti.

After building all the setup I started playing with the RGB options on all the components that has a RGB option like the MOBO,RAM and GPU.

Then I moved to the case.When I switch to the rainbow mode which fades all the different colors,once it rolls all the 6-7 colors it switches automatically to the blinking mode(which is awful to my eyes) and after rolling all the colors it switches again to the rainbow mode.What may cause this problem?

Thanks for helping and sorry if my English isn't the best.

 

That strongly sounds like it may be in Demo Mode, which rolls between all the things. Or you may have a defective controller.

 

This is why I promptly ripped out the SP120 RGB fans and got six HD120 RGB fans, then made my own controller for them. :)

Link to comment
Share on other sites

  • Corsair Employees

Assuming that you have the fans connected to the case controller, Charifox is probably right, you might have put it in demo mode where it runs all the lighting profiles.

 

You can cycle through with all the profiles and just select the one that you want. OR you can use a lighting node to have better lighting control using Corsair Link.

Link to comment
Share on other sites

 Share

×
×
  • Create New...