Jump to content
Corsair Community

Commander Pro new issues with FW 0.3.153 & CLink 4.9.0.57


spielberg
 Share

Recommended Posts

Hello,

 

there are new issues with the CorsairLink Software 4.9.0.57 and FW 0.3.153 on Commander Pro.

 

The temp sensors read out for the tempsensor headers is only every 30 seconds. In my watercooling loop i can dump 800 W of heat.

30 seconds is way to low.

 

There is no way to adjust the refresh rate.

Link to comment
Share on other sites

Lots of new issues in 4.9. I had both erroneous temp data and it was reading from temp probes not in use. Those were the milder issues. I would suggest rolling back to 4.8. I am also stuck on FW 0.3.153 and while the Commander Pro was literally unusable with 4.9, everything is as expected on the last 4.8 release. Hopefully it works out for you as well.
Link to comment
Share on other sites

Hi.

 

I have tested CorsairLink 4.8.3.8

 

Same issue. The readout for the temperature is delayed by 36 to 50 seconds.

It is an issue with the Firmware in Commander Pro (0.3.153)

 

The Link Software can not do anything about this.

I can se that the runtime inside the Commander Pro is not working properly. The temperature is not jumping from one state to another. (exampe form 35 to 42 Celsius water temperature) It would start calculating next temperature state. It would Count for 5 sec and than stop for aprox. 45 seconds.

 

Realy bad because i'm controling my Radiator fans by water temp. And why i'm usind DDC Pump i also Control PCB temp of the pump. DDC can get tosty.

 

In this state, i can not trust the Commander Pro.

  • Like 1
Link to comment
Share on other sites

That is disappointing to hear. I have the same future plans for it and my intention was to use the temp probes to measure radiator exhaust temp (to approximate coolant temp) for multiple radiators.

 

I have not found a way to roll back the firmware on the C-Pro. When there is no update available, the option to force load another file disappears. I just bought mine and I think I will return it to the vendor while I can still get one on the prior firmware. Thank you for sharing this.

Link to comment
Share on other sites

Lots of new issues in 4.9. I had both erroneous temp data and it was reading from temp probes not in use. Those were the milder issues. I would suggest rolling back to 4.8. I am also stuck on FW 0.3.153 and while the Commander Pro was literally unusable with 4.9, everything is as expected on the last 4.8 release. Hopefully it works out for you as well.

 

Have you not been able to regress your CLCP to ver 02.136? I recall that the CLNP had a firmware update that was "problematic" and Red Ray posted a method to regress that firmware. I am wondering if his method can be applied to the CLCP? I will dig up the post that describes the process for regressing the CLNP.

 

I see that Red Ray has been banned from the forum. :eek: Quite surprising and don't understand why. IMHO, Ray provided more support to people on this forum that all of the Corsair reps combined. His support, and SIV has resulted in MANY people sticking around and buying more Corsair hardware, who would have otherwise walked away in disgust long ago, including yours truly. I hope they had a good reason to ban Ray, and that they are up to the challenge of providing the level of support that he did. CL4.9 and CLCP FW 0.3.153 seem to have some SERIOUS problems. I guess Corsair is on their own this time. It will be interesting to see how they perform.

 

If I find any detail on how to regress the CLCP firmware, I will post it. Good luck to all!

Edited by SpeedyV
Link to comment
Share on other sites

I have seen the LNP protocol suggested, but I don't see a way to implement in on C-Pro. There is a pin hole on the top, but I am not ready to stick a paper clip in there without explicit directions. I was hoping Corsair might provide some roll back instructions for those disadvantaged by the firmware change.
Link to comment
Share on other sites

I have seen the LNP protocol suggested, but I don't see a way to implement in on C-Pro. There is a pin hole on the top, but I am not ready to stick a paper clip in there without explicit directions. I was hoping Corsair might provide some roll back instructions for those disadvantaged by the firmware change.

 

Yes hopefully they will. A lot of people seem to want to go back.

 

I have stuck a paper clip in mine many times. When Ray was first adding LED support, and we were playing around with 144-LED strips, there was a time when specifying anything over 100 LEDs would lock up my CLCP. It was quite repeatable and I did it a bunch of times. I was able to reset it by depressing the internal button (with a paper clip) then cycling SATA power to the CLCP while keeping the button depressed. A juggling act for sure! I was about to rig up a switch but got pretty good at doing it.

 

Then I would run Link (last version) and it would see the CLCP and pop up the firmware update available window. I would click to proceed and it would re-blow the firmware in. It worked every time.

 

I did not update Link or my CLCP so it still has the old firmware in it. The firmware payload file may still be available intact on my system. If a regression process is availed, or you want to try what I did before, and any files I have are needed, I will post them. I will look in the Link directory and see if there is a firmware file there.

Link to comment
Share on other sites

Hello.

 

The FW 0.3.153 on Commander Pro is completely broken.

 

Noctua Fan's still stopping without any issue. Temperature readout not working properly. All 4 connectors for external temp sensors not updating regularly.

 

Corsair please fix or tell me how to put old FW on my Commander Pro.

Link to comment
Share on other sites

  • Corsair Employees
Hello.

 

The FW 0.3.153 on Commander Pro is completely broken.

 

Noctua Fan's still stopping without any issue. Temperature readout not working properly. All 4 connectors for external temp sensors not updating regularly.

 

Corsair please fix or tell me how to put old FW on my Commander Pro.

 

I'm out of the office but have e-mailed one of my colleagues asking to make the last version of firmware available for end users, hopefully it will be up within a couple of days.

 

Thread posted and pinned.

http://forum.corsair.com/v3/showthread.php?t=171536

 

Do keep in mind that the instructions I provide in the post require that you use CL4.9 to flash the firmware. You can roll back to 4.8 or 4.7 after the older device firmware for your CLCP or LNP has been flashed.

Link to comment
Share on other sites

 Share

×
×
  • Create New...