Jump to content
Corsair Community

CUE stopped working. Can't Reinstall, Uninstall, Update, Upgrade, Purge, etc. Help.


eldercrain
 Share

Recommended Posts

So after a windows update today the CUE I had installed (Was probably CUE1.x something.) stopped working. So I just figured I'd try to upgrade since it was time for that anyway.

 

Downloaded the latest build installer - "Cannot uninstall older version"

Try to uninstall older version myself - "Cannot locate MSI file etc"

Force uninstall with WISE - "Cannot Uninstall older version"

Clean registry, search PC for any mentions of CUE, Corsair, or the like - Same error.

Download older version and try to instal - "A new version already exists"

Get another system purge software and deleter more hidden files - "Cannot uninstall older version"

 

I have no more ideas. What the **** can I do?

 

Windows 8

K65 RGB

Also have a Steel Series rival 300

 

EDIT: Solved the issue. Just kept trying different past versions here: http://forum.corsair.com/v3/showthread.php?t=138472 until one of them finally worked. For me it was 2.6.7.

Edited by eldercrain
Link to comment
Share on other sites

 Share

×
×
  • Create New...