Jump to content
Corsair Community

Problem w/XMS256A-3200C2: not getting proper bus speed.


Balthazor

Recommended Posts

Hello! Some time ago I bought a couple sticks of CMX256A-3200C2, which I was quite pleased with. I recently bought another couple sticks of the same memory. The only difference being that the old ones are v1.2 whereas the new ones are v4.2. At least, I think that's what they are. They're in my machine right now, so it's hard to check.

 

Anyhow, with either pair in place, both my bios setup and cpu-z show me as getting a 400Mhz bus speed on the memory. But putting all four in, both the bios setup and cpu-z show only a 266Mhz speed.

 

I've tried several different memory timings and voltage combinations, but nothing seems to work there. I've tried rearranging the sticks into different slots, but no go.

 

My motherboard is an MSI Neo MS-6758 and I'm running a P4 3Ghz CPU w/800Mhz FSB.

 

I have to believe that there must be a way to get these sticks to give me the proper 400Mhz speed, since they're the same stuff. And I can't believe there's anything wrong with the memory, since the individual pairs work just fine. So any help here would be much appreciated.

Link to comment
Share on other sites

Sounds like the memory controller doesn't like 4 sticks, or the fact that the 2 pairs use different revisions of ICs.

 

I hadn't realized that revisions could make such a difference. But I've now tried just about every possible combination of memory timing and voltage, and yet have had no luck.

 

Of course, that leaves me with the problem of having two sticks of memory that I apparently can't use. :(:

Link to comment
Share on other sites

  • Corsair Employees

Please make sure that you have the latest BIOS installed on your MB and set the following BIOS settings;

DRAM Configuration :

Max Memclock: 200

1T/2T Memory Timing : 2T

CAS# latency (Tlc): 2.5

RAS# to CAS# delay (Trcd): 3

Min RAS# active time (Tras): 7

Row precharge Time (Trp): 3

High Performance Mode : Manual

Aggressive timing : DISABLED

Dynamic Overclocking: DISABLED

Spread Spectrum : Enabled

HT Frequency : 5x

Cool’n’Quiet: Enable

Adjust CPU Rotation: Startup

Adjust CPU FSB Frequency: 200

Adjust AGP Frequency: 66

Adjust CPU VID 1.500v

CPU Voltage: By CPU VID

Memory Voltage : 2.75

AGP Voltage: 1.50V *1.6V if you have 9200 or 9600 ATI or 5200 or 5700 Nvidia card.

All other settings should be left to MB default settings.

Then please test them one at a time with http://www.memtest.org and let’s make sure it's not some other issue! I would run the test for at least 2-3 passes to be sure!

Link to comment
Share on other sites

  • Corsair Employees
I would suggest we get those modules RMAed, Please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! Please let the customer service know about your situation, and make sure that you request 4 sticks to be replaced with the same revision.
Link to comment
Share on other sites

Well, I managed to exchange the old revision 1.2 sticks for a couple revision 4.1 sticks, and everything seems to be working just fine now. So I have to believe that it was the difference in revisions that caused the problem, and that revision 4.1 and revision 4.2 are close enough to play nicely with each other. So, all's well that ends well. Thanks for the help!
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...