Jump to content
Corsair Community

Force MP500 Event 11 Error then black screen crash


Aeroliten
 Share

Recommended Posts

I've had this issue for about a month and since Corsair has been down every single time I try to apply for an RMA, I'm now outside the warranty.

 

My issue: I get an Event 11 Stornvme error and then my computer crashes to black. I will post the code below.

 

"The driver detected a controller error on \Device\RaidPort2.

System

 

- Provider

 

[ Name] stornvme

 

- EventID 11

 

[ Qualifiers] 49156

 

Level 2

 

Task 0

 

Keywords 0x80000000000000

 

- TimeCreated

 

[ SystemTime] 2017-09-23T02:22:20.230509600Z

 

EventRecordID 3924

 

Channel System

 

Computer DESKTOP-J6Q1F6F

 

Security

 

 

- EventData

 

\Device\RaidPort2

0F00240001000000000000000B0004C001000000000000000000000000000000000000000000000001000000200004000B0004C0010000000000000000000000000000000000000000000100 "

 

 

Here's the kicker, I don't have any settings on raid, no raid settings are enabled in my BIOS or OS. I've heard this issue is hardware related but since I can't get a replacement, I've been suffering trying to get work done.

 

Among other issues, I edit using Adobe Premiere fairly often and that program crashes every time I use it, no matter what version I am using. Also, it runs way too hot, sometimes 80+ degrees.

 

Any suggestions or help is appreciated!

 

 

Specs

OS Drive- M.2 NVME Corsair Force MP500 120GB

Extra drives- WD 1tb, Seagate 2TB

MOBO-MSI SLI PLUS x370 (with all drivers and bios updated)

CPU- Ryzen 1700 at 3.8ghz (3.0 core voltage so plenty of voltage)

PSU- EVGA 750 watt modular

GPU- EVGA FTW GTX 1070

Link to comment
Share on other sites

I'm not too sure on the next steps with your support account, but you can call Corsair technical support/Customer service using Skype by dialling their toll-free number and see whether they can assist you.

 

Note: We have recently migrated to a new ticketing system and we are experiencing a delay in the response time. Please be assured that we are aware of this issue and our team is working diligently to resolve the issue and we will respond to your inquiries as soon as we can. For urgent technical inquiries you may reach us at 888-222-4346.

Link to comment
Share on other sites

Aeroliten,

Hello and welcome to the "well designed devices" club.

I have bought MP500 ~8 months ago and I have been experiencing high temperatures and event11 error since then.

 

As for temp, a PCI-adapter card helped me.

Here's some links of mine:

http://forum.corsair.com/v3/showthread.php?t=165660

https://rog.asus.com/forum/showthread.php?91186-M-2-SSD-temperature&highlight=mp500

http://forum.corsair.com/v3/showthread.php?t=166567

 

But as for the error... there is nothing, that can help us.

Corsair, Asus, Intel, Phison or Microsoft don't give a thing about this problem.

http://forum.corsair.com/v3/showthread.php?t=166579

https://social.technet.microsoft.com/Forums/en-US/71a8b497-cc97-4251-94c8-084d9bc08b8d/event-11source-stornvme-the-driver-has-detected-the-error-of-the-controller-deviceraidport0?forum=win10itprohardware

https://answers.microsoft.com/ru-ru/windows/forum/windows_10-hardware/%D0%BE%D1%88%D0%B8%D0%B1%D0%BA%D0%B0-stornvme/9eed2193-4823-4920-86e0-4d9e5332f4b6

 

All I get is "you need to install *insert-name* driver", like I'm such a dumbass! But do they think, these kind of users even look into the event viewer?

Link to comment
Share on other sites

  • 2 months later...

HI guys!

So after a long time....

 

 

I have found a driver-updating programm called Snappy driver installer.

And it has offered me to update my stornvme.inf with some kind of AMD driver.

I haven't tried it out yet....but this driver might be a solution for the event 11 error.

 

Does anyone would like to try it out?

 

attachment.php?attachmentid=31659&d=1512062526

12.thumb.png.d47c2af4af55fbae1e74a79f3f64567a.png

Link to comment
Share on other sites

 Share

×
×
  • Create New...