Jump to content
Corsair Community

CLNP LED Channel #2 not lighting


Wrendre

Recommended Posts

Hello Corsair

 

I have a little issue, I purchased the CLNP from Scan and it arrived today, upon initial installation everything worked fine, all 4 included LED strips and all LED's lit up on both channels initially, so I powered down and spent a few minutes placing the Node in a tidy location and putting all the strips where I wanted them

 

Once I rebooted Channel 2 has since been unresponsive besides a tiny flash when I plug any of the 4 strips into it,

 

I have tried numerous reboot's, I've update the Link software and the Node Firmware, I even tried downgrading the Firmware nothing has worked thus far

 

Have I got the worse luck and had a half DoA Node or am I missing something?

 

Thanks in advance for your help

 

TL:DR: CLNP Worked at first.. after a reboot Channel 2 doesn't light up, tried most troubleshooting techniques

Link to comment
Share on other sites

  • Corsair Employees

I'd check the channel 2 and make sure you have selected LED strip as a device and add (+) more LED strips if you are only seeing one.

 

Also, under Options > Devices, check if you have latest FW version for LNP. If C link says you don't, update to the latest one.

 

Check the connection as well and make sure they are properly seated.

Link to comment
Share on other sites

Have done all of that, and still nothing, I have unplugged and reseated the LED strips repeatedly, I've swapped them around, I've put them in extenders I've put them in directly, still Channel 2 does not work, I've asked the supplier they'll return the product and send out another one, It really does seem Channel 2 was DoA.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...