Jump to content
Corsair Community

CUE not recognizing keyboard/mouse on reboot.


nymbis
 Share

Recommended Posts

I just purchased a Strafe RGB Silent MX keyboard and M65 Pro RGB Mouse and they work great when I installed the CUE software. When I shut down or restart my machine the mouse is recognized 50% of the time and the keyboard 0% by the CUE software. Only when I unplug them from the USB ports (which are USB 3 on my new ASUS ROG STRIX Z270F motherboard) and re plug them are do they show up in CUE and the proper lighting is applied. Running Windows 10 Home 64bit...

 

Any ideas?

Link to comment
Share on other sites

Toasted, most people have USB 3.0 and 3.1 mobos and very few have usb 2.0 ports. Corsair needs to get on with the times and update their stuff because it’s been buggy to say the least at detecting things. Never had this issue with other competitor with usb 3.0.
Link to comment
Share on other sites

My computer is so new it does not have usb 2.0... I have the lastest windows 10 drivers and updated my bios firmware to the latest driver which was created only a month or two ago. I don't know about having the latest USB drivers.. I will look to see if there are any.

I think IcEWoLF may have hit it on the head.. The software/firmware for the keyboard/mouse may need some updates. But I will look into the USB drivers and see if there is any updates. Thanks for the replies.

Link to comment
Share on other sites

hi, im new here... but I have the same problem with my M65 pro, it is not recognised by

the PC after boot up, i have the asus rog formula 8 and I updated the mice software I even uninstall the CUE and installed it again and no luck... dont know what to do Im thought

about changing the mouse but now I think that wont do any good :/ if anyone knows

how to solve this please reply

Link to comment
Share on other sites

  • 1 month later...
 Share

×
×
  • Create New...