Jump to content
Corsair Community

Corsair Utility Engine Issue with M65 rgb pro


Rudraly
 Share

Recommended Posts

Hi

 

i just bought today my cosair m65 pro rgb. I love it, it works and all but i wanted to configure some macros and mouse buttons.

I have previously been using a razer deathadder with synapse. As usual, when changing stuff.. i unistalled everything, cleaned the registry, restarted, plugged mouse and istalled CUE but it's not working at all, it won't show to the desktop. The CUE icon appears, i can even right mouse click on it but everything makes it crash and vanish from the tray.

 

I have already tried the solutions written on older reddit posts and in the forums (unistall CUE, delete corsair appdata folder, clean registry etc etc). I've done everything: even unistalled all HID mouse in device manager, tried to unistall again cue and evem restarted using keyboard for a final fresh install of CUE [2.16_87] and only then connecting the mouse..) but nothing seems to work.

The mouse is fine, i can change dpi and every button works, but i cannot configure the macros and rgb lights.. CUE just opens, stays for some seconds in the system tray and then vanishes. One thing to notice is that if i connect the mouse to the pc after a reboot, it makes the "usb plugged in" sound but if i open CUE it plays the "disconnected usb" sound, even if the mouse is still working (sometimes dpi switch or side buttons won't)

 

On my pc i have a CM storm quickfire as mechanical keyboard and a pair of HyperX Fury 2 connected via usb driver [funny thing was that after i tried to install CUE, mic wasn't working, had to reboot but it might be related to drivers installing].

 

I have an original copy of windows 10, always up to date and kaspersky installed. [even tried to disable the antivirus but nothing]

On windows event there is nothing related to corsair. One thing to add is that the %appdata corsair folder is always empty, so no profile or logs are saved.

 

What should i do?

 

Thanks in advance

Fred

Link to comment
Share on other sites

  • 2 weeks later...

I got a problem with 2 buttons on the side of M65. I go around the forum and see a lot of people having this problem. Their solution is to reinstall CUE but the issue goes away a while then come back after reset.

I have no clue what to do now. Already contact Corsair Customer Support website. I got some weird website glitch that asks me to enter product code (which I did enter in their box get the result of my product info).

After trying for 2 hours, I ask their live chat and the agent instead of helping me to resolve the mouse issue. They created another ticket for my case which I have been waiting for 3 days and no update of my ticket.

 

Well, luckily Logitech G502 is now on sales so I don't have to care about the crappy M65 issue anymore.

10/10 never buy any mouse or keyboard from Corsair ever again.

Link to comment
Share on other sites

 Share

×
×
  • Create New...