Jump to content
Corsair Community

Need Help...


ryanm1903

Recommended Posts

I've had my XMS Pro Series PC3200 512mb module since July.

 

I was encoding some video when my computer just restarted. I thought it was the power supply or the hard drive at first. When i ran the memory diagnostic that i downloaded from the Microsoft website, the module failed EVERY test of the 85 passes it did while i left it alone for a few hours...

 

First of all, is the memory defective or am i just retarded? Secondly, if it is a bad module, could i simply go back to Fry's Electronics (where i bought it) and exchange it - or would i have to send it to Corsair?

Link to comment
Share on other sites

  • Corsair Employees
Can you tell me the exact module part# that you have and the make and model of MB you have along with the CPU speed and it’s FSB as well? In addition, please tell me the bios settings you have set for both CPU and memory and any performance settings that you may have set?
Link to comment
Share on other sites

  • Corsair Employees

Please try and set the Dim Voltage to 2.7 Volts and then test the modules one at a time with http://www.memtest.org. And you can use these settings for a reference:

 

Dim Voltage to 2.7 Volts

Resulting Frequency: 200MHz

SDRAM CAS Latency: 2T

SDRAM RAS to CAS Delay (tRCD): 3T

SDRAM Row Precharge (tRP): 3T

SDRAM Active to Precharge Delay (tRAS): 6T

Link to comment
Share on other sites

Dim Voltage to 2.7 Volts

Resulting Frequency: 200MHz

SDRAM CAS Latency: 2T

SDRAM RAS to CAS Delay (tRCD): 3T

SDRAM Row Precharge (tRP): 3T

SDRAM Active to Precharge Delay (tRAS): 6T

 

All right, i used these settings and its currently 25% complete on the first pass. 70% of Test 4. It's already counted well over 3000 errors...

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...