Jump to content
Corsair Community

VOID RGB Wireless not connecting.


yogravy
 Share

Recommended Posts

CUE software is up to date as well as dongle firmware. I've tried pairing the headset and dongle and that isnt working.

 

 

Headset was working yesterday but now has a blinking red light on boomstick and CUE shows it not connected even though it shows up in my printers and devices.

Link to comment
Share on other sites

A single blinking red light may mean the microphone is muted or low battery (Depends which LED is lit).

 

Have you tried reflashing the firmware via CUE then repair the headset? Does it help?

Does the headset and dongle enter pairing mode? Otherwise, What's preventing the pair from working?

Link to comment
Share on other sites

A single blinking red light may mean the microphone is muted or low battery (Depends which LED is lit).

 

Have you tried reflashing the firmware via CUE then repair the headset? Does it help?

Does the headset and dongle enter pairing mode? Otherwise, What's preventing the pair from working?

 

It would enter pairing mode (both LEDs on headset blinking and light on dongle blinking rapidly) but it wouldn't pair. Basically one of them stops trying to pair before the other.

 

The last thing I tried was updating firmware from server in CUE which entered it into pairing mode on its own, but the same thing happened as when I tried pairing.

 

It's the left LED blinking red.

Edited by yogravy
Link to comment
Share on other sites

 Share

×
×
  • Create New...