Jump to content
Corsair Community

Bad Memory -- TWINX1024-3200XL


john4308

Recommended Posts

I have bought one twin pack 1GB memory and have problem of it crashing my system. At first, i thought it was my XP operating system. However, I put back my old memory abd have no problem. With this memory, i have set the right operating voltage. I know that my motherboard support this memory.

Please let be know if anything i can do to fix this problem.

 

TWINX1024-3200XL -- lot#0433056-5 :confused: :mad:

Link to comment
Share on other sites

  • Corsair Employees
Can you tell me the make and model of MB you have along with the CPU speed and it’s FSB as well? In addition, please tell me the bios settings you have set for both CPU and memory and any performance settings that you may have set?
Link to comment
Share on other sites

Can you tell me the make and model of MB you have along with the CPU speed and it’s FSB as well? In addition, please tell me the bios settings you have set for both CPU and memory and any performance settings that you may have set?

 

 

Response:

Hello RAM Guy,

I currently uses MSI 865PE NEO2 with FSB 800, AGP8X, and P4 3.0 HT.

My Bios setting are as follow:

D.O.T range = Private

D.O.T. Mode = CPU + AGP

CPU selection = locked

DRAM Frequency(MHZ) = Auto

Spread Spectrum = disabled

adjust AGP/PCI Clock(Mhz) = 66.66/33.33

CPU VCore Adjust = No

DDR Power Voltage = 2.75 V

 

I am currently running my system with my old ram and have no problem crashing. Please let me know if this setting for new ram is correct. If so, I will need an RMA number to replace this bad memory.

 

John... :!:

Link to comment
Share on other sites

  • Corsair Employees

Please make sure you have the latest BIOS installed in your MB and load optimized/optimal default settings, and try the following BIOS settings;

Advanced Chipset/DRAM Configuration:

Memclock Mode: Manual (400)

Bank Interleaving: 4/Enabled

Burst Length: 8

SDRAM CAS Latency: 2T

SDRAM RAS to CAS Delay (tRCD): 2T

SDRAM Active to Precharge Delay (tRAS): 5T

SDRAM Row Precharge (tRP): 2T

Frequency Voltage Control/Cell Menu:

High Performance Mode: Manual

Dynamic OverClocking: Disabled

Aggressive Timing: Disabled

Spread Spectrum: Enabled

CPU FSB Clock: 200

DDR Voltage: 2.75/2.8 Volts

AGP Voltage: Default *unless you have ATI (9200 or 9600) or NVIDIA (5200 or 5700) then 1.6 Volts suggested!*

All other settings should be set to default settings!

Then please test them one at a time with http://www.memtest.org and let’s make sure it's not some other issue! I would run the test for at least 2-3 passes to be sure!

Link to comment
Share on other sites

Hello Ramguy,

 

I have try the setting you send me.

My computer crash the same as before.

 

Also, I went to the memtest webpage and downloaded the memtest utility.

This program found 2 errors on some of the addresses in the memory that I have.

 

It is a bad memory. I will need to exchange it for another one. Just need to get RMA number for this.

 

Thanks for your help RAMGuy....

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...