Jump to content
Corsair Community

Versionsnummern kompatibel?


noob75
 Share

Recommended Posts

Hallo. Laut Recherche gibt es verschiedene Versionsnummern, welche wohl für Hynix bzw. Samsung Chips stehen. Sollen untereinander nicht kompatibel sein. Nun möchte ich gerne aufstocken und weiss ja nicht was ich bekomme. Hat jemand erfahrung und kann mir weiterhelfen? Möchte keine Speicherriegel rumliegen haben, weil sie nicht kompatibel sind.

Es geht hier übrigens um den Vengeance LPX

Vielen Dank

Edited by noob75
Link to comment
Share on other sites

Die CMK16GX4M2B3000C15 werden/wurden soweit mir bekannt ist in mindestens vier verschiedenen IC Bestückungen gefertigt. Zwar ist ein Mischbetrieb, selbst von mehreren Kits eines bestimmten Typs, nicht garantiert, die besten Chancen auf einen erfolgreichen Mischbetrieb hast du jedoch wahrscheinlich mit einem zweiten Ver5.30 Kit (also wieder Hynix 8Gbit AFR).

 

Wenn du hingegen ein Exemplar mit VerX.2X wie z.B. Ver4.24 erhältst sind Probleme durch die unterschiedliche Speicherdichte und Eigenheiten der verwendeten ICs schon fast vorprogrammiert. Deshalb ist die offizielle Empfehlung seitens Corsairs auch stets ein nur einzelnes Kit mit der gewünschten Gesamtkapazität zu verwenden.

Link to comment
Share on other sites

Das dachte ich mir. Und da ich nicht weiss welche Versionsnummer die neuen haben, lasse ich es wohl erstmal. Dann muss ich halt, wenn es doch sein muss, ein komplett Kit erwerben. Danke für die bestätigung meiner befürchtung.
Link to comment
Share on other sites

 Share

×
×
  • Create New...