Jump to content
Corsair Community

Macro Execution Error - Windows 10


Jeroen235
 Share

Recommended Posts

Hi Corsair,

 

I have a Corsair Strafe keyboard, M65 Mousse, and VOID wireless headset. Yesterday my headphone did not work. The is no device to play sounds according to Windows 10. In CUE i can see this error.:

 

gudHrc.png

 

Now I am pretty skilled with a computer. I am a IT admin. But I can’t wrap my head around this problem. The message seems appears because there is a problem with the drivers that are used by CUE are not working correctly. I can see a hardware error in the device manager. The "Corsair VOID wireless Gaming Dongle driver" is in error, and I am missing the "Corsair Bus"

I have read almost every post on the forum on how te resolve the issue but I cannot fix it. So far I have tried:

 

  • Repairing the CUE software
  • Complete uninstall -> reboot - > Fresh install
  • Complete uninstall and removed all personal settings.
  • Installed latest version 2.16 and also tried 2.15 and 2.14.
  • Cleaned registry
  • Check for updated USB, chipset and MOBO drivers.
  • installed all the latest firmware for all corsair devices
  • I have tried to manually install drivers for the Void dongle and corsair Bus from CUE 2.16, 2.15 and 2.14 without any luck.
  • Installed the latest updates for Windows 10

:[pouts:

 

Any suggestions on how to solve this are much appreciated. Many Thanks,

Jeroen

Link to comment
Share on other sites

The error I get is that to reinstall the driver for the device (code18)

But re-install CUE won't do the trick. Manually reinstalling the driver fails with the message that Windows 10 has found driver but there has been a error trying to install the drivers.

 

I will open up a support case. Any more suggestions?

Link to comment
Share on other sites

 Share

×
×
  • Create New...