Jump to content
Corsair Community

2.16.87 K65 not recognized on startup anymore since this version


thenazgulgaming
 Share

Recommended Posts

Hi,

 

Since I've updated to this version my keyboard is no longer being recognized by the CUE-software. It does if I re-plug the USB's (in USB 3.0 slots) but after a new shutdown and boot, same issue occurs. I only see a red-warning marker and when I open the software it hangs for a while and eventually it shows the CUE-application without the keyboard-tab.

 

I tried reinstalling the software without a success.

 

Got any other possiblities to solve it? Shall I downgrade? Is there maybe a USB-setting in BIOS that I could try?

 

System :

Case : Lian Li Q36-Black

Motherboard : Asus Z170l Gaming Pro (Mini-ITX)

Processor : I7-6700k + H100i v2

Graphic Card : MSI GTX1080 Gaming X

Memory : Kingston HyperX Savage 2133Mhz 16gb 2x 8GB)

HDD/SSD : Samsung 950 Pro 512GB

Operating System : Windows 10 64-Bit

Power-supply : Be Quiet Dark Power Pro 11 550-wat

Link to comment
Share on other sites

Are you using a gen 1 or 2 usb 3 slot? Make sure it's gen 2. I switched mine to gen 2 and haven't had a single issue since. Been about 4 days since I did it and no issue. Compared to just about every time I started up my pc prior.

 

My motherboard has only Gen 1 USB 3.0 slots.

 

1 x USB 3.1 Gen 2 (red)Type-A

1 x USB 3.1 USB Type-CTM

4 x USB 3.1 Gen 1

2 x USB 2.0

 

 

I could try the 2x USB 2.0 slots???

Link to comment
Share on other sites

Hi,

 

Since I've updated to this version my keyboard is no longer being recognized by the CUE-software. It does if I re-plug the USB's (in USB 3.0 slots) but after a new shutdown and boot, same issue occurs. I only see a red-warning marker and when I open the software it hangs for a while and eventually it shows the CUE-application without the keyboard-tab.

 

I tried reinstalling the software without a success.

 

Got any other possiblities to solve it? Shall I downgrade? Is there maybe a USB-setting in BIOS that I could try?

 

System :

Case : Lian Li Q36-Black

Motherboard : Asus Z170l Gaming Pro (Mini-ITX)

Processor : I7-6700k + H100i v2

Graphic Card : MSI GTX1080 Gaming X

Memory : Kingston HyperX Savage 2133Mhz 16gb 2x 8GB)

HDD/SSD : Samsung 950 Pro 512GB

Operating System : Windows 10 64-Bit

Power-supply : Be Quiet Dark Power Pro 11 550-wat

 

 

Same bug with my K65, i think it happend with all Corsair keyboard !!! And Corsair still not fix this or upgrad BIOS :(

I always re-plug USB everytime I turn on or restart my PC to make my keyboard available in CUE2 and load profile

I must do it thousand times...still keep watiting Corsair Engineers care about us...too long :"(

Link to comment
Share on other sites

Same bug with my K65, i think it happend with all Corsair keyboard !!! And Corsair still not fix this or upgrad BIOS :(

I always re-plug USB everytime I turn on or restart my PC to make my keyboard available in CUE2 and load profile

I must do it thousand times...still keep watiting Corsair Engineers care about us...too long :"(

 

Well I never had the problem before. It started after updating to the current version

Link to comment
Share on other sites

 Share

×
×
  • Create New...