Jump to content
Corsair Community

Sabre RGB only moves mouse when logged in


Papolytic
 Share

Recommended Posts

This seems like a CUE problem because when I boot or am in windows 10 'lock screen' mode (as happens every 20 minutes or so), the mouse can only move about 1/10" across the screen. It's as if whatever CUE settings were there (I only have "LOCK" and "Default" setup and they are both the same), are not applied at all until logon. Then at logoff, they are taken away, aside from lighting so that the mouse does not move.

 

Both the Corsair kbd and RGB Corsair mouse are plugged into USB 3.0 ports and this happens both in windows 10 (latest vers) pro and when booted from Ubuntu 16.04.3. It is identical in both OS's in behavior. I've installed the linux drivers/CUE system and it works fine when logged in. Latest version CUE both OS's.

 

Any help would be appreciated. If I can't solve it, then I've a week to return both of these things.

 

Thanks.

Link to comment
Share on other sites

You could try resetting the mouse and see whether that changes anything. But this would be the first time i've heard of this issue.

 

To reset the mouse, Unplug it and hold the left and right click buttons down while plugging the mouse back in.

 

Toasted: I think that may have solved my problem. I've only tested on logout and it works fine now. I'll reboot into Linux and see how that goes.

 

Many thanks (either way). I'll report back.

Edited by Papolytic
tried Linux, dual boot, bios, etc.
Link to comment
Share on other sites

 Share

×
×
  • Create New...