Jump to content
Corsair Community

Asus ROG STRIX Z270F and Vengeance RGB - AURA not working


Ingvarr100th
 Share

Recommended Posts

Hi,

I can't force my CMR16GX4M2C3466C16 to work with Aura Sync.

My mobo: Asus ROG STRIX Z270F

OS: Windows 10 x64 v. 1703

RAM: 2xCMR16GX4M2C3466C16 (4 sticks - 32 GB).

ME ver.: 11.7.0.3290

MEI driver ver.: 11.7.0.1032

Intel Chipset INF are up-to-date, Windows is almost clear (fresh install).

I have enabled SPD Write in UEFI, in Corsair LINK I'm able to change LED color but i can't in AURA app (it's not visible).

Some screens as proof:

attachment.php?attachmentid=30880&stc=1&d=1503955640

attachment.php?attachmentid=30881&stc=1&d=1503955640

attachment.php?attachmentid=30882&stc=1&d=1503955640

attachment.php?attachmentid=30883&stc=1&d=1503955640

uefi1.thumb.png.7afd4b1d32d8edbd744f7cf1f9d982d9.png

uefi2.thumb.png.dfd2b912b576c84aad4b29e7961208f5.png

link.PNG.2df716b6a85e4f2e9022b8a448a983e2.PNG

aura.PNG.1453016f4dd3dffbe5e71f5f2b4385aa.PNG

Edited by Ingvarr100th
Link to comment
Share on other sites

  • Corsair Employees

Possible conflict between the two utilities?

 

Or Aura might be an older version that doesn't have support for Vengeance RGB.

Minimum version of ASUS Aura required for compatibility with Vengeance RGB is 1.04.42 (released in June) according to the support page for the STRIX Z270F motherboard. ASUS Aura is currently at version 1.05.16 (released July 31st).

 

Things to try:

Prevent CL4 from running at startup (this can be done by setting CL4 to "disabled" under the startup tab in Windows Task Manager), reboot PC, then launch Aura and see if your Vengeance RGB appears among the other Aura-compatible devices.

and/or

Update/re-install ASUS Aura with the lastest version available from ASUS' website.

Link to comment
Share on other sites

  • Corsair Employees
Thanks for the reply.

I had tried both workarounds (with CL4 disabled and reinstalling AURA) before I made this thread, without success.

AURA is the newest one (Aura V1.05.16) from ASUS Site .

CL v. 4.8.0.82.

 

Interesting, I'm also assuming you've got the latest BIOS revision 1009 installed then.

 

You may get better luck by reaching out on the ROG forums since this is starting to look like an issue with Aura at this point.

 

Here's a link to a relevant thread on their forum that might be helpful:

https://rog.asus.com/forum/showthread.php?95070-AURA-V1-05-16-Report-all-isues-in-this-thread&highlight=corsair+vengeance

Link to comment
Share on other sites

I'm holding out for this one too, on the hopes it works with the white LED 3200 2x8gb kit as there's no option to turn them off when the computer goes into standby and Arora has an option for that.

 

Currently I have to have the LED's turned off via Link permanently.

Link to comment
Share on other sites

 Share

×
×
  • Create New...