Jump to content
Corsair Community

AX1200i Random Red Light Shutdown


logicgate
 Share

Recommended Posts

The Problem:

Everything ran fine all the way up to this spring when I decided to install the second hard drive (Samsung 850 PRO SSD 1TB). I turned the computer on after installing it and within a few minutes the computer shut off randomly.

 

The red light comes on and I have to either shut the power supply off completely or hold the power button for 5-7 seconds and it resets the PSU which enables me to power up again.

 

When the shutdown happens, if I try to power it up right away it will not work, it'll just start the fans for a second, and then click and do a red light shutdown again.

 

So I unplugged the SSD (both cables from motherboard and PSU) thinking it was obviously the source of the problem but no, 10 minutes after I did a restart and got another red light shutdown.

 

It's very frustrating because some days the computer will run non stop and other days I'll get multiple random red light shutdowns in a row.

 

At this particular point I am completely clueless what it could be. Last month I RMA'd my GPU thinking it may have been that and they sent me a 1080 Ti (originally had a Zotac Amp Extreme! GeForce 1080)

 

I want to mention that when I unplug everything from the PSU, I can run a self test no problem. I also bought a CyberPower True Sine Wave Surge Protector last week thinking I may have been encountering some power issues in my house but no, the problem persists.

 

I've looked at similar threads with the same exact problem and it seems that nobody can ever pinpoint the exact problem. What are the causes of a red light shutdown? Is it because of a short circuit? Does the motherboard send the signal to the PSU to shutdown? All my temps are in check, PSU or GPU never gets critically hot.

 

Please help.

 

Here are the specs:

Case: Corsair Obsidian Series 900D

Power Supply: AX1200i (obviously)

Motherboard: ASUS ROG Maximus VIII Extreme

CPU: Intel i7-6700k (Not overclocked at the moment)

GPU: Zotac GeForce GTX 1080 Ti

Cooling: Corsair H110i GTX

Ram: Corsair Dominator 16GB x 4 (64gb) 3400mhz (Not overclocked)

Hard Drive #1: Samsung M2 SSD 512gb

Hard Drive #2: Samsung 850 PRO SSD 1TB

Cables: Corsair Individually Sleeved Cables

Link to comment
Share on other sites

  • 3 months later...
 Share

×
×
  • Create New...