Jump to content
Corsair Community

CUE Causing Chaos


SullyxSays
 Share

Recommended Posts

Good day everyone,

 

After browsing these forums, I've come to a general conclusion that this software is not perfect, far from it I must stay. Unfortunately, I am one of those victims. Here's the story:

 

After installing updates for Windows 10 (x64), CUE2 has been nothing but trouble. After every boot-up, I receive an error message saying that certain program files cannot run- specifically 3 of them (.dll files). Now, Every time this happens. I have to uninstall and reinstall CUE2 to fix the problem, (windows error message 0x0000020), WHICH leads to another problem:

 

My CUE has been causing my maps to not load when i play a match. I have to kill the HeroesoftheStorm.exe, and have to restart the game. How do I know its this specific program? Well, about 20 minutes ago, I did a little experiment. I didn't launch CUE before launching hots. I started playing a match and noticed my CUE wasn't activated. When I went into my desktop and launched CUE, i my map immediately disappeared, just a black screen with some character models, forts, keeps, and highlights. Nothing else.

 

Is there an update coming out soon? I'm not sure my sanity can hold up for much longer. Do you guys have any ideas on what's up?

Link to comment
Share on other sites

On the 25/7/17 Corsair stated a new update next week :(:

Then they said we found some bugs in it :eek:

since then its been very quiet :evil:

 

 

"Originally Posted by Corsair James

We release updates every month, which is more frequent than most other gaming software. In fact, I'll be releasing 2.16 next week."

 

Originally Posted by Corsair James View Post

I do have 2.16 but its been delayed and Im going to wait until 2.17 to deploy. My ETA for 2.17 is 8/22.

Edited by rongtw
Link to comment
Share on other sites

Good day everyone,

 

After browsing these forums, I've come to a general conclusion that this software is not perfect, far from it I must stay. Unfortunately, I am one of those victims. Here's the story:

 

After installing updates for Windows 10 (x64), CUE2 has been nothing but trouble. After every boot-up, I receive an error message saying that certain program files cannot run- specifically 3 of them (.dll files). Now, Every time this happens. I have to uninstall and reinstall CUE2 to fix the problem, (windows error message 0x0000020), WHICH leads to another problem:

 

My CUE has been causing my maps to not load when i play a match. I have to kill the HeroesoftheStorm.exe, and have to restart the game. How do I know its this specific program? Well, about 20 minutes ago, I did a little experiment. I didn't launch CUE before launching hots. I started playing a match and noticed my CUE wasn't activated. When I went into my desktop and launched CUE, i my map immediately disappeared, just a black screen with some character models, forts, keeps, and highlights. Nothing else.

 

Is there an update coming out soon? I'm not sure my sanity can hold up for much longer. Do you guys have any ideas on what's up?

 

My suspicion is that the game is trying to avoid bot software, and detects CUE as such, perhaps as CUE supports macros that would allow a player to respond faster than humanly possible.

Link to comment
Share on other sites

My suspicion is that the game is trying to avoid bot software' date=' and detects CUE as such, perhaps as CUE supports macros that would allow a player to respond faster than humanly possible.[/quote']

 

I wish that were the case. I think I figured out the game part. It's an On-Screen-Display issue that causes the game to not load the files... How I "fixed" it was I have to change fullscreen to windowed, and vice versa. Quite annoying really...

 

UPDATE

 

http://imgur.com/ntsxxWV

http://imgur.com/ax3Zo9Z

 

 

Additional information: This occurs EVERY TIME i restart my computer, and therefore I have to uninstall and reinstall the software drivers. It's super annoying to do every time.

Edited by SullyxSays
Link to comment
Share on other sites

http://imgur.com/ntsxxWV

http://imgur.com/ax3Zo9Z

 

Additional information: This occurs EVERY TIME i restart my computer, and therefore I have to uninstall and reinstall the software drivers. It's super annoying to do every time.

 

I hate to say this lightly without knowing anything else, but there is the scary possibility that something is trying to hijack your DLLs and inject something and CUE is hash matching them and it is erroring out with the malformed DLL coming back to its bad state each time you reboot? If that were the case, I might recommend scanning HDs in an enclosure on a clean system with anti malware, but it is possible that some user permissions issue is happening with your windows user account causing that error each time.

 

That in mind, can you try loading into a new user account and see if it happens again after a clean install (uninstall all cue software, reboot, make new user account, reboot, install cue software, reboot seeing if same message occurs)

Link to comment
Share on other sites

 Share

×
×
  • Create New...