Jump to content
Corsair Community

Scimitar Macro's not working


Recommended Posts

I just updated and now my macros for my scimitar not working at all.. I have a screen shot and i have tried repair and full reinstall and nothing.... I have tried older ones and still nothing and now my profiles wont load they just stay the spiral one....

 

http://imgur.com/tkTsiFU

 

What can i do as i need them for my game i play as its to hard hitting keys miles away that is why i bought this mouse.. Not happy at to be honest!!

 

Really and now i cant even get my Star Wars Boba Fett to work..... No profile will work... Just the ones you have in drop down bar!

Link to comment
Share on other sites

Check your device manager and see if the Corsair virtual input driver has an error. If it is, its most likely Code 52 and you need to update your Windows with a patch.

 

Link: https://technet.microsoft.com/en-us/library/security/3033929.aspx

 

Microsoft Security Advisory 3033929

 

Availability of SHA-2 Code Signing Support for Windows 7 and Windows Server 2008 R2

  • Published: March 10, 2015
  • Version: 1.0

 

This security advisory does not appear to be for any issue on Windows 10.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...